<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="23117126720" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffc414"><meta name="msapplication-TileColor" content="#231f20"><meta name="theme-color" content="#231f20"> <style type="text/css">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</style><link rel="stylesheet" media="print" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_fd3a5542a39a8d519700eed8c16f0f56.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_fd3a5542a39a8d519700eed8c16f0f56.css" rel="stylesheet" /></noscript><title>Stating the obvious - Philadelphia Weekly</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://philadelphiaweekly.com/stating-the-obvious/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stating the obvious - Philadelphia Weekly" /><meta property="og:description" content="Your burning sex questions answered courtesy of columnist Dan Savage" /><meta property="og:url" content="https://philadelphiaweekly.com/stating-the-obvious/" /><meta property="og:site_name" content="Philadelphia Weekly" /><meta property="article:publisher" content="https://www.facebook.com/phillyweekly/" /><meta property="article:published_time" content="2020-08-06T19:46:31+00:00" /><meta property="article:modified_time" content="2020-08-06T19:46:37+00:00" /><meta property="og:image" content="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@phillyweekly" /><meta name="twitter:site" content="@phillyweekly" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philadelphiaweekly.com/#organization","name":"Philadelphia Weekly","url":"https://philadelphiaweekly.com/","sameAs":["https://www.facebook.com/phillyweekly/","https://www.instagram.com/phillyweekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://twitter.com/phillyweekly"],"logo":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png?fit=500%2C500&quality=70&strip=all&ssl=1","width":500,"height":500,"caption":"Philadelphia Weekly"},"image":{"@id":"https://philadelphiaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://philadelphiaweekly.com/#website","url":"https://philadelphiaweekly.com/","name":"Philadelphia Weekly","description":"","publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://philadelphiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/stating-the-obvious/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&quality=70&strip=all&ssl=1","width":1200,"height":675,"caption":"Each week, Dan Savage is here to answer your burning sex questions."},{"@type":"WebPage","@id":"https://philadelphiaweekly.com/stating-the-obvious/#webpage","url":"https://philadelphiaweekly.com/stating-the-obvious/","name":"Stating the obvious - Philadelphia Weekly","isPartOf":{"@id":"https://philadelphiaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://philadelphiaweekly.com/stating-the-obvious/#primaryimage"},"datePublished":"2020-08-06T19:46:31+00:00","dateModified":"2020-08-06T19:46:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://philadelphiaweekly.com/stating-the-obvious/"]}]},{"@type":"Article","@id":"https://philadelphiaweekly.com/stating-the-obvious/#article","isPartOf":{"@id":"https://philadelphiaweekly.com/stating-the-obvious/#webpage"},"author":{"@id":"https://philadelphiaweekly.com/#/schema/person/0bbb8857a1cdc1e605872247d0add2be"},"headline":"Stating the obvious","datePublished":"2020-08-06T19:46:31+00:00","dateModified":"2020-08-06T19:46:37+00:00","mainEntityOfPage":{"@id":"https://philadelphiaweekly.com/stating-the-obvious/#webpage"},"publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"image":{"@id":"https://philadelphiaweekly.com/stating-the-obvious/#primaryimage"},"keywords":"dan savage,kinks,LGBT,married couple,savage love,Sex","articleSection":"LGBTQ / Sex,Savage Love","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://philadelphiaweekly.com/#/schema/person/0bbb8857a1cdc1e605872247d0add2be","name":"stehaw22_7c8xrq","image":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a888a62eda4e21e5ce4b6c8a73d2e81?s=96&d=mm&r=g","caption":"stehaw22_7c8xrq"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Feed" href="https://philadelphiaweekly.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Comments Feed" href="https://philadelphiaweekly.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Philadelphia Weekly &raquo; iCal Feed" href="https://philadelphiaweekly.com/events/?ical=1" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":50,"ajax_url":"https:\/\/philadelphiaweekly.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":21750,"token":"b2f5e8f7e7","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-700394-5'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["philadelphiaweekly.com"]} );
gtag('js', new Date());
gtag('config', 'UA-700394-5', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://philadelphiaweekly.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphiaweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphiaweekly.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://philadelphiaweekly.com/?p=21750' /><link rel="alternate" type="application/json+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fstating-the-obvious%2F" /><link rel="alternate" type="text/xml+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fstating-the-obvious%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philadelphiaweekly.com"><link rel="https://theeventscalendar.com/" href="https://philadelphiaweekly.com/wp-json/tribe/events/v1/" /><style type="text/css">.header{background-color: #0a0a0a;}.header .SearchForm-button{color: #ffffff;}.Navigation--primary{color: #ffffff;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://philadelphiaweekly.com/stating-the-obvious/amp/"><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=32%2C21&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=192%2C128&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=180%2C120&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=270%2C180&#038;quality=70&#038;strip=all&#038;ssl=1" /> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-700394-5');</script> </head><body class="post-template-default single single-post postid-21750 single-format-standard tribe-no-js tribe-theme-parent-truro tribe-theme-child-truro-pw-child"> <a class="skip-link screen-reader-text" href="#Content">Skip to content</a><header class="header header--four"><div class="header-section header-section--primary"><div class="header-container"><div class="header-sectionInner"><div class="header-part"><div class="Branding"> <a href="https://philadelphiaweekly.com/" rel="home"> <img class="Branding-logo" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/PW-weekly-white-horizontal-1-1.svg" alt="Philadelphia Weekly" width="200px" /> </a></div></div><div class="header-part header-part__navigation"><nav class="Navigation Navigation--primary"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></nav><div class="utility-navigation"><form class="SearchForm SearchForm--header" method="get" action="https://philadelphiaweekly.com/"> <span class="screen-reader-text">Search for:</span> <input class="SearchForm-field" type="text" placeholder="Type &amp; press enter" value="" name="s" title="Search for:" /> <button type="submit" class="screen-reader-text" aria-label="Search">Search</button> <button class="SearchForm-button" aria-label="Submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div></div></div></div></header><nav class="Navigation Navigation--mobile"><div class="container"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></div></nav><div class="content content--fullWidth" id="content"><div class="content-inner"><div class="content-container"><div class="content-row content-row--article"><main class="content-main"><header class="article-header"><div class="meta-tags"> <span class="Meta-item"><li class="Meta-item Meta-item--categories"><ul class="Meta Meta--banner"><li class="Meta-item Meta-item--categories"><ul><li><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/" title="LGBTQ / Sex">LGBTQ / Sex</a></li><li><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/" title="Savage Love">Savage Love</a></li></ul></li></ul></li> </span></div><h1>Stating the obvious</h1><div class="posts-teaser"><p>Your burning sex questions answered courtesy of columnist Dan Savage</p></div><footer class="Post-footer"><ul class="Meta Meta--article"><li class="Meta-item Meta-item--author"> <a class="meta-author-article" href="https://philadelphiaweekly.com/writer/dan-savage/"><figure class="meta-author-headshot"><img width="100" height="100" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="Dan Savage Headshot" data-attachment-id="370" data-permalink="https://philadelphiaweekly.com/writer/dan-savage/5cba3c4bd7528-image/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=680%2C675&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=2&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=3&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> <span class="meta-author-name">Dan Savage</span></a></li><li class="Meta-item Meta-item--date">August 6th, 2020</li></ul><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/stating-the-obvious/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Stating the obvious%20-%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Stating the obvious%20-%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Stating the obvious%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></footer></header><header class="Post-header"><figure class="Post-thumbnail"> <a data-fancybox="gallery" data-caption="Each week, Dan Savage is here to  answer your burning sex questions. " href="https://philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png"><img width="1200" height="675" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-feature-image size-feature-image wp-post-image jetpack-lazy-image" alt="Image of Dan Savage" data-attachment-id="534" data-permalink="https://philadelphiaweekly.com/5cba3c4bd7528-image-4/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="&lt;p&gt;Savage Love&lt;/p&gt;
" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?w=1200&amp;quality=70&amp;strip=all&amp;ssl=1 1200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=770%2C433&amp;quality=70&amp;strip=all&amp;ssl=1 770w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=622%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 622w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=680%2C383&amp;quality=70&amp;strip=all&amp;ssl=1 680w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></a><figcaption>Each week, Dan Savage is here to  answer your burning sex questions.</figcaption></figure></header><div class="sharing-desktop"><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/stating-the-obvious/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Stating the obvious%20-%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Stating the obvious%20-%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Stating the obvious%20https://philadelphiaweekly.com/stating-the-obvious/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></div><article id="Post-21750"  class="Post Post--single post-21750 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbtq-sex category-savage-love tag-dan-savage tag-kinks tag-lgbt tag-married-couple tag-savage-love tag-sex"><div class="Post-content"><p><strong>Q:</strong> I&#8217;m a gay guy who’s involved with a guy I met a few months before COVID-19 took off. He&#8217;s a great guy, smart, funny, hot, healthy and easy to be around. It started as a hookup, but we have chemistry on several levels and, without either of us having to say it, we started seeing each other regularly. We both live alone and decided to be exclusive due to the pandemic. I honestly don&#8217;t know what we&#8217;re doing here. It’s some combination of friends, fuck buddies, and married couple all at the same time. </p><p>I wanted to just keep a good thing going but he just&nbsp; threw me a curve ball that I need help figuring out how to handle. Out of the blue he told me he held back telling me about his foot fetish.&nbsp;He says he’s had very bad experiences with guys who weren’t into it.&nbsp;He&#8217;s been keeping it to himself and looking at stuff online.&nbsp;</p><p>I’m pretty vanilla and not&nbsp;into it, but I know kinks are a thing for a lot of guys and I’m willing to help out a good guy.&nbsp;I’m a longtime reader of yours, Dan, and being GGG is important to me.&nbsp;So I asked him to tell me what that means and what he wants to do.&nbsp;He wants to massage, wash and kiss my feet and suck my toes.&nbsp;Ok, that’s not hot to me, but it’s probably doable once in a while.&nbsp;He thankfully doesn’t&nbsp;need me to do anything with his feet.&nbsp;&nbsp;</p><p>But there was more. I can’t believe I’m writing this: He asked if I would let him paint my toenails sometimes!&nbsp;WTF? He could barely say it and looked kind of sick after he did.&nbsp;We&#8217;re both conventional cis men. Neither of us are into fem stuff.&nbsp;He claimed&nbsp;it’s not about making me femme. He says it’s just a hot thing for him.&nbsp;</p><p>I know there&#8217;s no explanation for why people have kinks, but do you have any ideas what this is about?&nbsp;I didn’t respond at all and we haven’t talked about it since.&nbsp;I’m not&nbsp;proud of that.&nbsp;I’m freaked out by this and not sure what to make of it. I don’t&nbsp;want to ask him directly if this is the price of admission because that seems too big a price to pay and I really don’t&nbsp;want it to be his price.</p><p><em>– Freaked Out Over Terrific Person’s Erotic Revelation Vibe</em></p><p><strong>From your panicked response, FOOTPERV, you’d think this poor guy wanted to cut your toes off and masturbate while you bled out.</strong> Dude. He just wants to paint your toenails – as prices go, that’s a very small price to pay for smart, funny, and hot.</p><p>Yeah, yeah: you’re both conventionally cis and presumably conventionally masculine. Since we’ll never know what caused him to have this particular kink – kinks really are mysteries – let’s just run with that: He thinks this is hot – or his dick thinks this is hot – because guys like you aren’t supposed to have painted toenails and guys like him aren’t supposed to paint toenails, FOOTPERV, and this small transgression against gender norms makes his dick hard because it does. While it’s not always the case with all kinks, in this instance the most obvious explanation is the likeliest explanation. Moving on…&nbsp;</p><p>You say he’s a great guy, you say you enjoy being with him, and you say you’re a longtime reader. So you had to know that I was gonna say this: buy some fucking nail polish already and leave it on the nightstand where he can see it and let him paint your fucking toenails.</p><p>And if you really hate it, FOOTPERV, if it freaks you out to have polished toenails – or if your masculinity is really so fragile it shatters under the weight of toenail polish – then you don’t have to do it again. But I also gotta say… as off-the-wall sexual requests go… this is a small&nbsp;ask. If you were claustrophobic and your boyfriend wanted to mummify you, FOOTPERV, or if he wanted to use you as a urinal and you weren’t into piss, I would totally give you a pass. Some sexual requests are big asks and the third “G” in GGG (“good, giving, and game”) has always been qualified: “game for anything – <em>within reason</em>.” Some sexual requests are huge asks, some prices of admission are too steep, and some desires can only be accommodated by people who share them. But this request – what your COVID-19 spouse wants to do to you – is a small ask and a small price, FOOTPERV, in no way comparable to being turned into a mummy or used as a urinal. So smoke a little pot, put your feet on the nice man’s lap, and try to take pleasure in the pleasure you’re giving.&nbsp;</p><blockquote class="wp-block-quote"><p>“Buy some fucking nail polish already and leave it on the nightstand where he can see it and let him paint your fucking toenails.”</p></blockquote><p>If I sound a little impatient, FOOTPERV, I apologize. We live in a deeply sex- and kink-negative culture and our first reaction when a partner discloses a kink is often a knee-jerk negative reaction to the idea of kinks at all. In the moment we can fail to distinguish between the big ask/steep price and the small ask/small price. And I hope you can see the compliment this great, smart, funny, hot guy was paying you when he asked. He felt safe enough to share&nbsp;something with you that other guys have judged and shamed him for. Take the compliment, buy the nail polish, pay the price.</p><p><strong>Q: </strong>I am a 37-year-old female who, almost three years ago, got out of a six-year toxic, violent relationship with a man I believe I loved. After I left him for good, my life started to improve in so many ways.&nbsp;</p><p>However, it seems that my once very healthy sexual desires have died. Ever since we broke up, I haven&#8217;t felt any sexual needs or attraction toward anybody. I honestly think there’s something wrong with me. I can&#8217;t even picture myself having intimacy again. A year ago, I went out on a couple of dates with a man younger than me, he was cute and very interested in me, but I just didn&#8217;t feel the connection.&nbsp;I really don&#8217;t know what to make of this situation. Any advice is profoundly appreciated.&nbsp;</p><p><em>– Just Another Gal</em></p><p><strong>Could it be a coincidence?</strong> Besides ridding yourself of a toxic and abusive ex – and that’s harder than people who haven’t been in an abusive relationship often realize and I’m so glad you got away from him – did something else happen three years ago that could’ve tanked your libido, JAG? Did you go on meds at the time for depression or anxiety? Could an undiagnosed medical condition that came on at roughly the same time create a libido-tanking hormonal imbalance? Did you go on a new form of birth control in anticipation of the sex you’d soon be having with other, better, nicer, hotter, kinder men?</p><blockquote class="wp-block-quote"><p>“If the thought of being intimate with others causes you stress and makes you anxious, JAG, you can still explore solo sex.” </p></blockquote><p>If nothing else is going on – if you aren’t on meds for depression or anxiety, if you’ve had your hormone levels checked and they’re normal, if a new form of birth control isn’t cratering your libido – then the most obvious and likeliest answer is probably the correct one: three years after getting out of an abusive relationship, JAG, you’re still reeling from the trauma. And the best advice is also the obvious advice: find a sex-positive therapist or counselor who can help you work through your trauma and reclaim your sexuality. Even if you were to get your hormone levels checked or adjust your psych meds or switch to a new birth control method, I would still recommend seeing a counselor or therapist.&nbsp;</p><p>And even if the thought of being intimate with others causes you stress and makes you anxious, JAG, you can still explore solo sex. You don’t have to wait for the right hot young man to come along to reconnect with your sexuality. You can read or write some erotica, you can splurge on an expensive sex toy (have you seen the new clit-sucking vibrators?), you can watch or create porn. Really enjoying yourself may be the first step toward enjoying others again.</p><h5 class="related-posts__title">Related</h5><ul class="related-posts"><li><a href="https://philadelphiaweekly.com/savage-love-hard-truths/" rel="bookmark" title="Permanent Link to Savage Love: Hard Truths">Savage Love: Hard Truths</a></li><li><a href="https://philadelphiaweekly.com/cucking-dykes/" rel="bookmark" title="Permanent Link to Cucking dykes">Cucking dykes</a></li><li><a href="https://philadelphiaweekly.com/blowing-up/" rel="bookmark" title="Permanent Link to Blowing up">Blowing up</a></li><li><a href="https://philadelphiaweekly.com/amazed-and-confused/" rel="bookmark" title="Permanent Link to Amazed and confused">Amazed and confused</a></li></ul><ul class="Meta"><li class="Meta-item Meta-item--tags"><ul><li><a href="https://philadelphiaweekly.com/tag/dan-savage/" title=" dan savage ">dan savage</a></li><li><a href="https://philadelphiaweekly.com/tag/kinks/" title=" kinks ">kinks</a></li><li><a href="https://philadelphiaweekly.com/tag/lgbt/" title=" LGBT ">LGBT</a></li><li><a href="https://philadelphiaweekly.com/tag/married-couple/" title=" married couple ">married couple</a></li><li><a href="https://philadelphiaweekly.com/tag/savage-love/" title=" savage love ">savage love</a></li><li><a href="https://philadelphiaweekly.com/tag/sex/" title=" Sex ">Sex</a></li></ul></li></ul></div></article><ul class="author-article-bio"><li class="author-bio__item"> <a class="author-bio__headshot" href="https://philadelphiaweekly.com/writer/dan-savage/"><figure><img width="100" height="100" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="Dan Savage Headshot" data-attachment-id="370" data-permalink="https://philadelphiaweekly.com/writer/dan-savage/5cba3c4bd7528-image/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=680%2C675&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=2&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=3&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> </a><div class="author-name__container"> <a class="author-bio__name" href="https://philadelphiaweekly.com/writer/dan-savage/"><h6>Dan Savage</h6> </a><ul class="author-bio__social"><li class="author-bio__social__item"> <a href="https://www.twitter.com/FakeDanSavage"> <i class="author-bio__social__icon fa fa-twitter" aria-hidden="true"></i><div class="author-bio__social__handle">@FakeDanSavage</div> </a></li></ul></div><div class="author-bio__info"><p>Dan Savage is an author, a sex-advice columnist, a podcaster, a pundit, and a public speaker.</p></div></li></ul></main></div><section class="RelatedPosts"><div class="category-row__bar"><h2 class="category-row__title">Up Next in LGBTQ / Sex</h2></div><ul class="posts-row"><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-tie-points/" title="Savage Love: Tie points"> <img width="680" height="480" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2790" data-permalink="https://philadelphiaweekly.com/b164f49fe6fc76fb1ff05cc850f13a4a-3/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b164f49fe6fc76fb1ff05cc850f13a4a" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-tie-points/" title="Savage Love: Tie points"><h5 class="RecentPosts-title">Savage Love: Tie points</h5> </a><div class="posts-teaser"><p>Hed: Tie points</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jun 27, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-deep-cucks/" title="Savage Love: Deep Cucks"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1298" data-permalink="https://philadelphiaweekly.com/savage-love-best-wishes/b164f49fe6fc76fb1ff05cc850f13a4a/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b164f49fe6fc76fb1ff05cc850f13a4a" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-deep-cucks/" title="Savage Love: Deep Cucks"><h5 class="RecentPosts-title">Savage Love: Deep Cucks</h5> </a><div class="posts-teaser"><p> </p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jul 20, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-shrinkage/" title="Savage Love: Shrinkage"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1298" data-permalink="https://philadelphiaweekly.com/savage-love-best-wishes/b164f49fe6fc76fb1ff05cc850f13a4a/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b164f49fe6fc76fb1ff05cc850f13a4a" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-shrinkage/" title="Savage Love: Shrinkage"><h5 class="RecentPosts-title">Savage Love: Shrinkage</h5> </a><div class="posts-teaser"><p>I’m an otherwise healthy 54-year-old male. When I was a teen, my cock measured about six-and-a-half inches. Not small, not huge, pretty average. I never kept track of the situation down south, but suddenly I find my junk reports in&hellip;</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Aug 18, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/queens-of-the-city/" title="Queens of the city"> <img width="680" height="480" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Drag queen Eric Jaffe" data-attachment-id="16094" data-permalink="https://philadelphiaweekly.com/queens-of-the-city/drageric/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?fit=2560%2C1812&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1812" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DragEric" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?fit=300%2C212&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?fit=1024%2C725&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?w=2560&amp;quality=70&amp;strip=all&amp;ssl=1 2560w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=300%2C212&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=1024%2C725&amp;quality=70&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=770%2C545&amp;quality=70&amp;strip=all&amp;ssl=1 770w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=1536%2C1087&amp;quality=70&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=2048%2C1449&amp;quality=70&amp;strip=all&amp;ssl=1 2048w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=495%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 495w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=1240%2C878&amp;quality=70&amp;strip=all&amp;ssl=1 1240w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?w=2280&amp;quality=70&amp;strip=all&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/01/DragEric-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/queens-of-the-city/" title="Queens of the city"><h5 class="RecentPosts-title">Queens of the city</h5> </a><div class="posts-teaser"><p>The present, bright and colorful future of the Philly drag world</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jan 29, 2020</li></ul></footer></li></ul></section><div class="Columns-row columns-even"><div class="Columns-column"><div class="most-popular"><h2>Most Popular This Week</h2><ol class="most-popular-list"><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/stripper-strike/">Stripper strike</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/food-festivities-and-all-the-fireworks-planned-for-this-summers-wawa-welcome-america-celebration/">Food, festivities and ALL the fireworks planned for this summer’s Wawa Welcome America celebration</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/music/" class="category category-89">Music</a>, <a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/soul-searching/">Soul searching</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/black-young-and-dying/">Black, young and dying</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/arts/" class="category category-88">Arts</a>, <a href="https://philadelphiaweekly.com/sections/comedy/" class="category category-4894">Comedy</a>, <a href="https://philadelphiaweekly.com/sections/food-drink/" class="category category-90">Food / Drink</a>, <a href="https://philadelphiaweekly.com/sections/interests/" class="category category-4892">Interests</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/the-rundown-july-23-30/">The Rundown | July 23-30</a></li></ol></div> <a class="Button" href="/popular">More Popular Articles</a></div><div class="Columns-column columns-even__right"><div class="calendar-events-teaser"><h2>Upcoming Philly Events</h2><ul class="calendar-events"><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/new-watson-adventures-murder-at-the-art-museum-virtual-scavenger-hunt/2020-08-08/"> <time class="calendar-events__date">Sat, Aug 08</time><h6 class="calendar-events__title">New! Watson Adventures’ Murder at the Art Museum Virtual Scavenger Hunt</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Virtual Museum Scavenger Hunt</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/watson-adventures-wizard-school-virtual-scavenger-hunt/2020-08-09/"> <time class="calendar-events__date">Sun, Aug 09</time><h6 class="calendar-events__title">Watson Adventures’ Wizard School Virtual Scavenger Hunt</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Virtual Museum Scavenger Hunt</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jfcs-caregivers-support-group/2020-08-10/"> <time class="calendar-events__date">Mon, Aug 10</time><h6 class="calendar-events__title">JFCS - Caregivers Support Group</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">On Zoom</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/printmaking-without-a-press-and-at-home/2020-08-12/"> <time class="calendar-events__date">Wed, Aug 12</time><h6 class="calendar-events__title">Printmaking Without A Press (And At Home)</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/east-lynne-theater-company-presents-tales-of-the-victorians/2020-08-13/"> <time class="calendar-events__date">Thu, Aug 13</time><h6 class="calendar-events__title">East Lynne Theater Company presents TALES OF THE VICTORIANS</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">A Backyard in West Cape May, NJ (Location will be given when reservation is made)</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/live-cooking-demonstration/"> <time class="calendar-events__date">Thu, Aug 13</time><h6 class="calendar-events__title">Live Cooking Demonstration</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Facebook Live</li></ul></li></ul> <a class="Button" href="/calendar">More Events</a></div></div></div></div></div></div><footer class="footer"><div class="footer-section footer-section--primary"><div class="footer-container"></div></div><div class="footer-section footer-section--secondary"><div class="footer-container"><div class="footer-inner"><div class="footer-inner__branding"><div class="footer-inner__logo"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_social"><p>Follow @PhillyWeekly</p><ul class="footer-inner__social__list"><li> <a href="https://www.facebook.com/pg/phillyweekly/posts/"> <i class="fa fa-facebook-square" aria-hidden="true"></i> <span>Facebook</span> </a></li><li> <a href="https://twitter.com/PhillyWeekly/"> <i class="fa fa-twitter" aria-hidden="true"></i> <span>Twitter</span> </a></li><li> <a href="https://www.instagram.com/phillyweekly/"> <i class="fa fa-instagram" aria-hidden="true"></i> <span>Instagram</span> </a></li><li> <a href="https://philadelphiaweekly.com/feeds"> <i class="fa fa-rss" aria-hidden="true"></i> <span>Your News Reader</span> </a></li></ul></div></div><nav class="Navigation Navigation--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="#">About PW</a><ul class="sub-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://philadelphiaweekly.com/about/">About Us</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type_archive menu-item-object-writer menu-item-386"><a href="https://philadelphiaweekly.com/writer/">Our Writers</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="/advertising">Advertising &#038; Partnerships</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="/events/community/add">Submit an Event</a></li></ul></li><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><a href="#">Explore PW</a><ul class="sub-menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://philadelphiaweekly.com/sections/">Sections</a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></li></ul></div></nav><div class="footer-inner_contact-text"><div class="footer-inner__logo--desktop"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_contact"><p>1520 Locust Street, Fifth Floor</p><p>Philadelphia, PA 19102</p></div><div class="footer-inner_contact footer-inner_contact__phone"><p>215-543-3743</p><p><a href="mailto:mail@philadelphiaweekly.com">mail@philadelphiaweekly.com</a></p></div><div class="footer-info"> &copy; Copyright Philadelphia Weekly</div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/philadelphiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var wpaComplementary = [""];</script> <script type='text/javascript'>var customizer = {"sliderSlideCount":"1","sliderLoop":"0","sliderAutoPlay":"0","sliderAutoPlaySpeed":"7000","sliderArrows":"1","sliderDots":"1"};</script> <link rel="stylesheet" href="https://use.typekit.net/cgg8jik.css"> <script defer src="https://philadelphiaweekly.com/wp-content/cache/autoptimize/js/autoptimize_348d65e03abc1082d035b780db259d11.js"></script></body></html>