<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="23117126720" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffc414"><meta name="msapplication-TileColor" content="#231f20"><meta name="theme-color" content="#231f20"> <style type="text/css">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</style><link rel="preload" as="style" media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_d9f55513893621aea33777e26e9e32df.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_d9f55513893621aea33777e26e9e32df.css" rel="stylesheet" /></noscript><title>Spit and polish - Philadelphia Weekly</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://philadelphiaweekly.com/spit-and-polish/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Spit and polish - Philadelphia Weekly" /><meta property="og:description" content="Sex guru Dan Savage is here each week to answer all your burning questions" /><meta property="og:url" content="https://philadelphiaweekly.com/spit-and-polish/" /><meta property="og:site_name" content="Philadelphia Weekly" /><meta property="article:publisher" content="https://www.facebook.com/phillyweekly/" /><meta property="article:tag" content="dan savage" /><meta property="article:tag" content="kink" /><meta property="article:tag" content="savage love" /><meta property="article:tag" content="Sex" /><meta property="article:section" content="Savage Love" /><meta property="article:published_time" content="2020-02-27T15:29:45+00:00" /><meta property="article:modified_time" content="2020-02-27T15:53:14+00:00" /><meta property="og:updated_time" content="2020-02-27T15:53:14+00:00" /><meta property="og:image" content="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sex guru Dan Savage is here each week to answer all your burning questions" /><meta name="twitter:title" content="Spit and polish - Philadelphia Weekly" /><meta name="twitter:site" content="@phillyweekly" /><meta name="twitter:image" content="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta name="twitter:creator" content="@phillyweekly" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philadelphiaweekly.com/#organization","name":"Philadelphia Weekly","url":"https://philadelphiaweekly.com/","sameAs":["https://www.facebook.com/phillyweekly/","https://www.instagram.com/phillyweekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://twitter.com/phillyweekly"],"logo":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#logo","url":"https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png?fit=500%2C500&quality=70&strip=all&ssl=1","width":500,"height":500,"caption":"Philadelphia Weekly"},"image":{"@id":"https://philadelphiaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://philadelphiaweekly.com/#website","url":"https://philadelphiaweekly.com/","name":"Philadelphia Weekly","publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://philadelphiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/spit-and-polish/#primaryimage","url":"https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&quality=70&strip=all&ssl=1","width":1200,"height":675,"caption":"Image of Dan Savage"},{"@type":"WebPage","@id":"https://philadelphiaweekly.com/spit-and-polish/#webpage","url":"https://philadelphiaweekly.com/spit-and-polish/","inLanguage":"en-US","name":"Spit and polish - Philadelphia Weekly","isPartOf":{"@id":"https://philadelphiaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://philadelphiaweekly.com/spit-and-polish/#primaryimage"},"datePublished":"2020-02-27T15:29:45+00:00","dateModified":"2020-02-27T15:53:14+00:00"},{"@type":"Article","@id":"https://philadelphiaweekly.com/spit-and-polish/#article","isPartOf":{"@id":"https://philadelphiaweekly.com/spit-and-polish/#webpage"},"author":{"@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d"},"headline":"Spit and polish","datePublished":"2020-02-27T15:29:45+00:00","dateModified":"2020-02-27T15:53:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://philadelphiaweekly.com/spit-and-polish/#webpage"},"publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"image":{"@id":"https://philadelphiaweekly.com/spit-and-polish/#primaryimage"},"keywords":"dan savage,kink,savage love,Sex","articleSection":"Savage Love"},{"@type":["Person"],"@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d","name":"Philly Editor","image":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a2af5953cb6b5d09567512df874c23dd?s=96&d=mm&r=g","caption":"Philly Editor"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Feed" href="https://philadelphiaweekly.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Comments Feed" href="https://philadelphiaweekly.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Philadelphia Weekly &raquo; iCal Feed" href="https://philadelphiaweekly.com/events/?ical=1" /> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"50","ajax_url":"https:\/\/philadelphiaweekly.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17809","token":"f5c3062815","debug":""};</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-700394-5' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-700394-5', {"useAmpClientId":true} );</script> <link rel='https://api.w.org/' href='https://philadelphiaweekly.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphiaweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphiaweekly.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://philadelphiaweekly.com/?p=17809' /><link rel="alternate" type="application/json+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fspit-and-polish%2F" /><link rel="alternate" type="text/xml+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fspit-and-polish%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.1.3" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philadelphiaweekly.com"><link rel="https://theeventscalendar.com/" href="https://philadelphiaweekly.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type="text/css">.header{background-color: #0a0a0a;}.header .SearchForm-button{color: #ffffff;}.Navigation--primary{color: #ffffff;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://philadelphiaweekly.com/spit-and-polish/amp/"><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=32%2C21&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=192%2C128&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=180%2C120&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=270%2C180&#038;quality=70&#038;strip=all&#038;ssl=1" /> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-700394-5');</script> </head><body class="post-template-default single single-post postid-17809 single-format-standard tribe-no-js tribe-theme-parent-truro tribe-theme-child-truro-pw-child"> <a class="skip-link screen-reader-text" href="#Content">Skip to content</a><header class="header header--four"><div class="header-section header-section--primary"><div class="header-container"><div class="header-sectionInner"><div class="header-part"><div class="Branding"> <a href="https://philadelphiaweekly.com/" rel="home"> <img class="Branding-logo" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/PW-weekly-white-horizontal-1-1.svg" alt="Philadelphia Weekly" width="200px" /> </a></div></div><div class="header-part header-part__navigation"><nav class="Navigation Navigation--primary"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></nav><div class="utility-navigation"><form class="SearchForm SearchForm--header" method="get" action="https://philadelphiaweekly.com/"> <span class="screen-reader-text">Search for:</span> <input class="SearchForm-field" type="text" placeholder="Type &amp; press enter" value="" name="s" title="Search for:" /> <button type="submit" class="screen-reader-text" aria-label="Search">Search</button> <button class="SearchForm-button" aria-label="Submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div></div></div></div></header><nav class="Navigation Navigation--mobile"><div class="container"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></div></nav><div class="content content--fullWidth" id="content"><div class="content-inner"><div class="content-container"><div class="content-row content-row--article"><main class="content-main"><header class="article-header"><div class="meta-tags"> <span class="Meta-item"><li class="Meta-item Meta-item--categories"><ul class="Meta Meta--banner"><li class="Meta-item Meta-item--categories"><ul><li><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/" title="Savage Love">Savage Love</a></li></ul></li></ul></li> </span></div><h1>Spit and polish</h1><div class="posts-teaser"><p>Sex guru Dan Savage is here each week to answer all your burning questions</p></div><footer class="Post-footer"><ul class="Meta Meta--article"><li class="Meta-item Meta-item--author"> <a class="meta-author-article" href="https://philadelphiaweekly.com/writer/dan-savage/"><figure class="meta-author-headshot"><img width="100" height="100" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="Dan Savage Headshot" data-attachment-id="370" data-permalink="https://philadelphiaweekly.com/writer/dan-savage/5cba3c4bd7528-image/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=680%2C675&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=2&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=3&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> <span class="meta-author-name">Dan Savage</span></a></li><li class="Meta-item Meta-item--date">February 27th, 2020</li></ul><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/spit-and-polish/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Spit and polish%20-%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Spit and polish%20-%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Spit and polish%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></footer></header><header class="Post-header"><figure class="Post-thumbnail"> <a data-fancybox="gallery" data-caption="Each week, Dan Savage is here to  answer your burning sex questions. " href="https://philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png"><img width="1200" height="675" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-feature-image size-feature-image wp-post-image jetpack-lazy-image" alt="Image of Dan Savage" data-attachment-id="534" data-permalink="https://philadelphiaweekly.com/5cba3c4bd7528-image-4/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="&lt;p&gt;Savage Love&lt;/p&gt;
" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?w=1200&amp;quality=70&amp;strip=all&amp;ssl=1 1200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=770%2C433&amp;quality=70&amp;strip=all&amp;ssl=1 770w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=622%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 622w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=680%2C383&amp;quality=70&amp;strip=all&amp;ssl=1 680w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></a><figcaption>Each week, Dan Savage is here to  answer your burning sex questions.</figcaption></figure></header><div class="sharing-desktop"><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/spit-and-polish/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Spit and polish%20-%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Spit and polish%20-%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Spit and polish%20https://philadelphiaweekly.com/spit-and-polish/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></div><article id="Post-17809"  class="Post Post--single post-17809 post type-post status-publish format-standard has-post-thumbnail hentry category-savage-love tag-dan-savage tag-kink tag-savage-love tag-sex"><div class="Post-content"><p><strong>Q:</strong> I’m a 31-year-old cis bisexual woman. I’m hetero-romantic and in a monogamish relationship with a man. We play with other people together.</p><p>I’ve never liked giving blowjobs because I was taught that girls who give blowjobs are “sluts.” Phrases that are meant to be insulting like “You suck,” “Suck it,” “Go suck a dick,” etc. created a strong association in my mind between blowjobs and men degrading women. (Men take what they want, and women get used and called sluts.)&nbsp;</p><p>As such, I never sucked much dick – and if I did, it was only briefly and never to completion. I also find spit and come kind of gross. Even when I get really wet during sex, it’s a bit of a turnoff, and I hate that it makes me feel gross and wish I could change my thinking around it.&nbsp;</p><p>Early in our relationship, my husband noticed the lack of blowjobs and confronted me, saying they were really important to him. At first I felt a little insecure about being inadequate in this area, but then I decided to do some research because I honestly thought it wasn’t just me and most women don’t like giving blowjobs. (Because how could they? It’s so demeaning!) </p><p>But I learned lots of my female friends enjoy giving blowjobs – they like being in control, giving a partner pleasure, etc. – so I googled ways to start liking blowjobs and I’ve started to get into them! It’s great! Except I still don’t like when he comes in my mouth or if a blowjob gets super spitty.</p><p>But my husband loves sloppy blowjobs; he says the lubrication feels good and he enjoys the “dirtiness” of it. If I know he’s getting close to coming or if it gets super wet and I have spit all over my face, my gag reflex activates and it’s hard to continue. I feel like I’m at an impasse. I want to give him the blowjobs he wants, but I don’t know how to get around (or hopefully start enjoying!) the super-sloppy-through-to-completion blowjobs he likes. Do you have any advice?</p><p><em>– Sloppy Oral Always Keeps Erections Drenched</em></p><p><strong>You play with other people together, SOAKED, but have you tried observing</strong> – by which I mean actively observing, by which I mean actually participating – while your husband gets a sloppy blowjob from someone who really enjoys giving them? If someone else was blowing your husband while you made out with him or sat on his face or played with his tits or whatever might enhance the experience for him … and you watched another woman choke that dick down… you might come to appreciate what’s in it for the person giving the sloppy blowjob.</p><p>Most people who were taught that girls who give blowjobs are sluts were also taught that open relationships are wrong and women who have sex with other women are going to hell. You got over what you were taught about monogamish relationships and being bisexual years ago, SOAKED, and recently got over what you were taught about women who enjoy sucking cock. While some people have physical limitations they can’t overcome – some gag reflexes are unconquerable – watching someone enjoy something you don’t can make you want to experience it yourself.</p><blockquote class="wp-block-quote"><p>“Even if sloppy blowjobs are something you have to outsource permanently, you and your husband can enjoy years of sloppy blowjobs together, with the assistance of a series of very special (and very slutty) guest stars.” </p></blockquote><p>But even if your observations don’t trigger a desire to get down there and get sloppy and swallow his load yourself, your husband would be getting the kind of blowjobs he enjoys most and you would be an intrinsic part of them. If you set up the date, you’d be making them happen, even if you weren’t doing them. And if you were into the scenario and/or the other woman – if the whole thing got you off, not just off the hook – then there would be something in it for you, too.</p><p>And take it from me, SOAKED, to be kissed with both passion and gratitude by, say, a husband (ahem) who’s really enjoying something someone else is doing for/to him – whether or not that something is something you also enjoy doing for/to him from time to time – is really fucking hot. So even if you never come around – even if sloppy blowjobs are something you have to outsource permanently – you and your husband can enjoy years of sloppy blowjobs together, with the assistance of a series of very special (and very slutty) guest stars. And you can always get those blowjobs started – the non-sloppy, non-spitty initial phase – before passing the baton off to your guest star.</p><p><strong>Q:</strong> Married 40-year-old gay guy here. I hate beards – the look, the feel, the smell – and I miss the good old days when the only beards gay dudes had were metaphorical.&nbsp;</p><p>When I got back from a long business trip, my hot, sexy, previously smooth husband of many years was sporting a beard. Unsurprisingly, I hate it and find it to be a complete turnoff.&nbsp;</p><p>However, he says this is controlling behavior on my part, it’s his body and his choice, and he’s hurt that I’m rejecting him. He also says I’ll get used to it and he doesn’t plan to keep it forever.&nbsp;</p><p>I agree that it’s his body and his choice, but I think he should still take me into consideration, and that it’s actually him who’s rejecting me, by choosing the beard over me. What’s your take?</p><p><em>– Spouse’s Hairiness Averts Virile Erection</em></p><p><strong>I’m with you, SHAVE, but I’m also with him.</strong> It <em>is</em> his body, and growing a beard is something he can choose to do with the face section of his body.&nbsp;</p><p>But that my body/my choice stuff cuts both ways: Your body is <em>yours</em>, and what you do with your body is your choice. And you can choose not to press your body against his – or press your face against his – while he’s got a beard. If long business trips are a regular part of your life, maybe he could grow his beard out in your absence and shave when you get home. (Full disclosure: I have a pronounced anti-beard bias, which means I’m not exactly impartial.)</p><p>Q: I’m a 30-year-old queer cis woman and a late bloomer. My first relationship – with a hetero cis man – began when I was 28. He was my first sexual partner. I fell in love hard, but he broke up with me after almost two years.&nbsp;</p><p>Months later, I know I’m not ready to fall in love again, but I have a high sex drive. I masturbate frequently, but when I think about playful/romantic sex, the only memories I have are with the ex, which makes me sad. So I watch rough porn, which keeps me from thinking about the ex.&nbsp;</p><p>But watching bondage videos alone isn’t the sex life I want. Should I Tinder or Lex up some rough casual sex? Get drunk and get some more memories in the mix? (I don’t think I could get out of my head enough to do this sober.)&nbsp;</p><p>Assuming I minimize the risks of pregnancy and STIs and partners that are bad at consent, what’s the risk of going for it? How does it compare to the risk of getting stuck in this nowhere land and never finding a new love/sex buddy? Or maybe I need to get drunk and jerk off alone without the porn and just feel all my feelings and avoid any risk of crying on some poor stranger?</p><p><em>– I Need A Plan Today</em><br></p><blockquote class="wp-block-quote"><p>“Masturbate to kink porn and feel dirty, masturbate to your memories and feel sad, and put yourself out there on Tinder and Lex and see if there isn’t someone who intrigues you.”</p></blockquote><p><strong>Do it all, INAPT.</strong> Masturbate to kink porn and feel dirty, masturbate to your memories and feel sad, and put yourself out there on Tinder and Lex and see if there isn’t someone who intrigues you. But stop telling yourself you can’t find romance with a partner you first met up with for rough sex.&nbsp;</p><p>I know lots of people who first met up with someone for rough sex, clicked on a deeper level, started dating, and have since enjoyed years of sex that’s both rough <em>and</em> loving.&nbsp;</p><p>Finally, booze has a way of intensifying feelings of sadness – so if you don’t want to wind up sobbing on the shoulder of some poor stranger, don’t get drunk before that hookup.</p><p>On the <em>Lovecast</em>, all things weed with Lester Black: <a href="http://www.savagelovecast.com">savagelovecast.com</a>.<br></p><h5 class="related-posts__title">Related</h5><ul class="related-posts"><li><a href="https://philadelphiaweekly.com/thrown-bones/" rel="bookmark" title="Permanent Link to Thrown bones">Thrown bones</a></li><li><a href="https://philadelphiaweekly.com/savage-love-hard-truths/" rel="bookmark" title="Permanent Link to Savage Love: Hard Truths">Savage Love: Hard Truths</a></li><li><a href="https://philadelphiaweekly.com/savage-love-workmates/" rel="bookmark" title="Permanent Link to Savage Love: Workmates">Savage Love: Workmates</a></li><li><a href="https://philadelphiaweekly.com/cum-what-may/" rel="bookmark" title="Permanent Link to Cum what may">Cum what may</a></li></ul><ul class="Meta"><li class="Meta-item Meta-item--tags"><ul><li><a href="https://philadelphiaweekly.com/tag/dan-savage/" title=" dan savage ">dan savage</a></li><li><a href="https://philadelphiaweekly.com/tag/kink/" title=" kink ">kink</a></li><li><a href="https://philadelphiaweekly.com/tag/savage-love/" title=" savage love ">savage love</a></li><li><a href="https://philadelphiaweekly.com/tag/sex/" title=" Sex ">Sex</a></li></ul></li></ul></div></article><ul class="author-article-bio"><li class="author-bio__item"> <a class="author-bio__headshot" href="https://philadelphiaweekly.com/writer/dan-savage/"><figure><img width="100" height="100" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="Dan Savage Headshot" data-attachment-id="370" data-permalink="https://philadelphiaweekly.com/writer/dan-savage/5cba3c4bd7528-image/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=680%2C675&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=2&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?zoom=3&amp;resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_.png?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> </a><div class="author-name__container"> <a class="author-bio__name" href="https://philadelphiaweekly.com/writer/dan-savage/"><h6>Dan Savage</h6> </a><ul class="author-bio__social"><li class="author-bio__social__item"> <a href="https://www.twitter.com/FakeDanSavage"> <i class="author-bio__social__icon fa fa-twitter" aria-hidden="true"></i><div class="author-bio__social__handle">@FakeDanSavage</div> </a></li></ul></div><div class="author-bio__info"><p>Dan Savage is an author, a sex-advice columnist, a podcaster, a pundit, and a public speaker.</p></div></li></ul></main></div><section class="RelatedPosts"><div class="category-row__bar"><h2 class="category-row__title">Up Next in Savage Love</h2></div><ul class="posts-row"><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/open-ended/" title="Open-ended"> <img width="680" height="480" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Image of Dan Savage" data-attachment-id="534" data-permalink="https://philadelphiaweekly.com/5cba3c4bd7528-image-4/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5cba3c4bd7528.image" data-image-description="&lt;p&gt;Savage Love&lt;/p&gt;
" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/5cba3c4bd7528.image_-3.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/open-ended/" title="Open-ended"><h5 class="RecentPosts-title">Open-ended</h5> </a><div class="posts-teaser"><p>In 2020, Savage suggests getting some lube and engaging in more anal foreplay</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Dec 27, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-tie-points/" title="Savage Love: Tie points"> <img width="680" height="480" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2790" data-permalink="https://philadelphiaweekly.com/b164f49fe6fc76fb1ff05cc850f13a4a-3/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b164f49fe6fc76fb1ff05cc850f13a4a" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a-2.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-tie-points/" title="Savage Love: Tie points"><h5 class="RecentPosts-title">Savage Love: Tie points</h5> </a><div class="posts-teaser"><p>Hed: Tie points</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jun 27, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-cringe-and-purge/" title="Savage Love: Cringe and Purge"> <img width="680" height="469" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/11/e4456972930249e6def68b669728046f.jpg?resize=680%2C469&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="9373" data-permalink="https://philadelphiaweekly.com/e4456972930249e6def68b669728046f/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/11/e4456972930249e6def68b669728046f.jpg?fit=688%2C469&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="688,469" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e4456972930249e6def68b669728046f" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/11/e4456972930249e6def68b669728046f.jpg?fit=300%2C205&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/11/e4456972930249e6def68b669728046f.jpg?fit=688%2C469&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/11/e4456972930249e6def68b669728046f.jpg?resize=680%2C469&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-cringe-and-purge/" title="Savage Love: Cringe and Purge"><h5 class="RecentPosts-title">Savage Love: Cringe and Purge</h5> </a><div class="posts-teaser"><p>I’m a 59-year-old man in good health. For basically my whole adult life, I’ve had this problem during intercourse with a woman of (1) being very quick to come and (2) having a too intense “cringey” sensation when I come.&hellip;</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Dec 6, 2018</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/savage-love-cheaters-club/" title="Savage Love: Cheaters club"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1298" data-permalink="https://philadelphiaweekly.com/savage-love-best-wishes/b164f49fe6fc76fb1ff05cc850f13a4a/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b164f49fe6fc76fb1ff05cc850f13a4a" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/b164f49fe6fc76fb1ff05cc850f13a4a.png?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/savage-love-cheaters-club/" title="Savage Love: Cheaters club"><h5 class="RecentPosts-title">Savage Love: Cheaters club</h5> </a><div class="posts-teaser"><p>I am a guy in my 40s, handsome, more financially successful than most, and a classic sexual scoundrel. I cheated on my ex-wife and every girlfriend I’ve ever had. I’m currently dating a woman in her 20s. We are both&hellip;</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Oct 25, 2019</li></ul></footer></li></ul></section><div class="Columns-row columns-even"><div class="Columns-column"><div class="most-popular"><h2>Most Popular This Week</h2><ol class="most-popular-list"><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/opinion/" class="category category-3039">Opinion</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/think-youre-punk/">Think you&#039;re punk?</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/" class="category category-149">From the Editor</a>, <a href="https://philadelphiaweekly.com/sections/opinion/" class="category category-3039">Opinion</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/were-all-a-little-punk/">We&#039;re all a little punk</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/arts/" class="category category-88">Arts</a>, <a href="https://philadelphiaweekly.com/sections/lgbtq-sex/" class="category category-93">LGBTQ / Sex</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/queens-of-the-city/">Queens of the city</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/food-drink/" class="category category-90">Food / Drink</a>, <a href="https://philadelphiaweekly.com/sections/interests/" class="category category-4892">Interests</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/still-the-same/">Still the same</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/he-is-risen/">He is risen</a></li></ol></div> <a class="Button" href="/popular">More Popular Articles</a></div><div class="Columns-column columns-even__right"><div class="calendar-events-teaser"><h2>Upcoming Philly Events</h2><ul class="calendar-events"><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/a-nordic-tasting-menu-an-evening-with-chef-frida-johansson/"> <time class="calendar-events__date">Sat, Feb 29</time><h6 class="calendar-events__title">A Nordic Tasting Menu: An Evening with Chef Frida Johansson</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">American Swedish Historical Museum</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/kaleidoscope-cultural-arts-collective-presents-khepera/2020-02-29/"> <time class="calendar-events__date">Sat, Feb 29</time><h6 class="calendar-events__title">Kaleidoscope Cultural Arts Collective Presents “KHEPERA”</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">The Kline Theater at the historic Church of the Advocate</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/toy-train-show-sale/"> <time class="calendar-events__date">Sun, Mar 01</time><h6 class="calendar-events__title">Toy Train Show &amp; Sale</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Penns Landing Caterers (Sheet Metal Workers Union Hall)</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/first-sundays-for-families/"> <time class="calendar-events__date">Sun, Mar 01</time><h6 class="calendar-events__title">First Sundays for Families</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Brandywine River Museum of Art</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/kaleidoscope-cultural-arts-collective-presents-khepera/2020-03-01/"> <time class="calendar-events__date">Sun, Mar 01</time><h6 class="calendar-events__title">Kaleidoscope Cultural Arts Collective Presents “KHEPERA”</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">The Kline Theater at the historic Church of the Advocate</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jfcs-wondering-if-your-finances-are-on-track/2020-03-02/"> <time class="calendar-events__date">Mon, Mar 02</time><h6 class="calendar-events__title">JFCS - Wondering if your finances are on track?</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">The Barbara and Harvey Brodsky Enrichment Center</li></ul></li></ul> <a class="Button" href="/calendar">More Events</a></div></div></div></div></div></div><footer class="footer"><div class="footer-section footer-section--primary"><div class="footer-container"></div></div><div class="footer-section footer-section--secondary"><div class="footer-container"><div class="footer-inner"><div class="footer-inner__branding"><div class="footer-inner__logo"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_social"><p>Follow @PhillyWeekly</p><ul class="footer-inner__social__list"><li> <a href="https://www.facebook.com/pg/phillyweekly/posts/"> <i class="fa fa-facebook-square" aria-hidden="true"></i> <span>Facebook</span> </a></li><li> <a href="https://twitter.com/PhillyWeekly/"> <i class="fa fa-twitter" aria-hidden="true"></i> <span>Twitter</span> </a></li><li> <a href="https://www.instagram.com/phillyweekly/"> <i class="fa fa-instagram" aria-hidden="true"></i> <span>Instagram</span> </a></li><li> <a href="https://philadelphiaweekly.com/feeds"> <i class="fa fa-rss" aria-hidden="true"></i> <span>Your News Reader</span> </a></li></ul></div></div><nav class="Navigation Navigation--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="#">About PW</a><ul class="sub-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://philadelphiaweekly.com/about/">About Us</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type_archive menu-item-object-writer menu-item-386"><a href="https://philadelphiaweekly.com/writer/">Our Writers</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="/advertising">Advertising &#038; Partnerships</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="/events/community/add">Submit an Event</a></li></ul></li><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><a href="#">Explore PW</a><ul class="sub-menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://philadelphiaweekly.com/sections/">Sections</a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></li></ul></div></nav><div class="footer-inner_contact-text"><div class="footer-inner__logo--desktop"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_contact"><p>1520 Locust Street, Fifth Floor</p><p>Philadelphia, PA 19102</p></div><div class="footer-inner_contact footer-inner_contact__phone"><p>215-543-3743</p><p><a href="mailto:mail@philadelphiaweekly.com">mail@philadelphiaweekly.com</a></p></div><div class="footer-info"> &copy; Copyright Philadelphia Weekly</div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/philadelphiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var wpaComplementary = [""];</script> <script type='text/javascript'>var customizer = {"sliderSlideCount":"1","sliderLoop":"0","sliderAutoPlay":"0","sliderAutoPlaySpeed":"7000","sliderArrows":"1","sliderDots":"1"};</script> <link rel="stylesheet" href="https://use.typekit.net/cgg8jik.css"> <script type="text/javascript" defer src="https://philadelphiaweekly.com/wp-content/cache/autoptimize/js/autoptimize_33b0ef4b84d52645882e25dc183de2fc.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>