<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%7CLora%3A400%2C700%2Cbold%2Cregular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="23117126720" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffc414"><meta name="msapplication-TileColor" content="#231f20"><meta name="theme-color" content="#231f20"> <style type="text/css">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</style><meta name='robots' content='max-image-preview:large' /><link rel="stylesheet" media="print" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_426ab0634c5a5908025e5ad18ac64143.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_426ab0634c5a5908025e5ad18ac64143.css" rel="stylesheet" /></noscript><title>Make Contraceptives Cheaper/Slow Philly&#039;s Gun Violence - Philadelphia Weekly</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Make Contraceptives Cheaper/Slow Philly&#039;s Gun Violence - Philadelphia Weekly" /><meta property="og:description" content="Politicians and local residents both need to act" /><meta property="og:url" content="https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" /><meta property="og:site_name" content="Philadelphia Weekly" /><meta property="article:publisher" content="https://www.facebook.com/phillyweekly/" /><meta property="article:published_time" content="2021-11-24T16:20:05+00:00" /><meta property="og:image" content="https://philadelphiaweekly.com/wp-content/uploads/2021/11/49947909192_ba6bde1b1a_k.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@phillyweekly" /><meta name="twitter:site" content="@phillyweekly" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philadelphiaweekly.com/#organization","name":"Philadelphia Weekly","url":"https://philadelphiaweekly.com/","sameAs":["https://www.facebook.com/phillyweekly/","https://www.instagram.com/phillyweekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://twitter.com/phillyweekly"],"logo":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#logo","inLanguage":"en-US","url":"https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png","width":500,"height":500,"caption":"Philadelphia Weekly"},"image":{"@id":"https://philadelphiaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://philadelphiaweekly.com/#website","url":"https://philadelphiaweekly.com/","name":"Philadelphia Weekly","description":"","publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://philadelphiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#primaryimage","inLanguage":"en-US","url":"https://philadelphiaweekly.com/wp-content/uploads/2021/11/49947909192_ba6bde1b1a_k.jpg","width":2048,"height":1365,"caption":"Marco Verch"},{"@type":"WebPage","@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#webpage","url":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/","name":"Make Contraceptives Cheaper/Slow Philly's Gun Violence - Philadelphia Weekly","isPartOf":{"@id":"https://philadelphiaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#primaryimage"},"datePublished":"2021-11-24T16:20:05+00:00","dateModified":"2021-11-24T16:20:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/"]}]},{"@type":"Article","@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#article","isPartOf":{"@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#webpage"},"author":{"@id":"https://philadelphiaweekly.com/#/schema/person/11a6ee064e27c991f870f5b4c7b05cf3"},"headline":"Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence","datePublished":"2021-11-24T16:20:05+00:00","dateModified":"2021-11-24T16:20:05+00:00","mainEntityOfPage":{"@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#webpage"},"publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"image":{"@id":"https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/#primaryimage"},"articleSection":"Voices of Our City","inLanguage":"en-US"},{"@type":"Person","@id":"https://philadelphiaweekly.com/#/schema/person/11a6ee064e27c991f870f5b4c7b05cf3","name":"Anthony Hennen","image":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/93b1ee10219d27f15ce65294723d54a5?s=96&d=mm&r=g","caption":"Anthony Hennen"}}]}</script> <link href='https://use.typekit.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Feed" href="https://philadelphiaweekly.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Comments Feed" href="https://philadelphiaweekly.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Philadelphia Weekly &raquo; iCal Feed" href="https://philadelphiaweekly.com/events/?ical=1" /> <script type='text/javascript' src='https://philadelphiaweekly.com/wp-content/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://philadelphiaweekly.com/wp-content/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":50,"ajax_url":"https:\/\/philadelphiaweekly.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":34428,"token":"0b5e46757d","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://philadelphiaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphiaweekly.com/wp-json/wp/v2/posts/34428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphiaweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphiaweekly.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://philadelphiaweekly.com/?p=34428' /><link rel="alternate" type="application/json+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence%2F&#038;format=xml" />  <script>"use strict";

!function() {
  var t = window.driftt = window.drift = window.driftt || [];
  if (!t.init) {
    if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
    t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
    t.factory = function(e) {
      return function() {
        var n = Array.prototype.slice.call(arguments);
        return n.unshift(e), t.push(n), t;
      };
    }, t.methods.forEach(function(e) {
      t[e] = t.factory(e);
    }), t.load = function(t) {
      var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
      o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
      var i = document.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(o, i);
    };
  }
}();
drift.SNIPPET_VERSION = '0.3.1';
drift.load('rk5uegyicbzi');</script>  <script type="text/javascript">window.MemberfulOptions = {
    site: "https://philadelphiaweekly.memberful.com",
    intercept: [
            "http://philadelphiaweekly.com/?memberful_endpoint=auth",
            "https://philadelphiaweekly.com/?memberful_endpoint=auth",
            "http://philadelphiaweekly.com?memberful_endpoint=auth",
            "https://philadelphiaweekly.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philadelphiaweekly.com"><link rel="https://theeventscalendar.com/" href="https://philadelphiaweekly.com/wp-json/tribe/events/v1/" /><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><style type="text/css">.header{background-color: #0a0a0a;}.header .SearchForm-button{color: #ffffff;}.Navigation--primary{color: #ffffff;}</style><link rel="amphtml" href="https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/amp/"><link rel="icon" href="https://philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c-100x100.jpg" sizes="32x32" /><link rel="icon" href="https://philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg" /><meta name="msapplication-TileImage" content="https://philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg" /> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-700394-5');</script> </head><body class="post-template-default single single-post postid-34428 single-format-standard tribe-no-js tribe-theme-parent-truro tribe-theme-child-truro-pw-child"> <a class="skip-link screen-reader-text" href="#Content">Skip to content</a><header class="header header--four"><div class="header-section header-section--primary"><div class="header-container"><div class="header-sectionInner"><div class="header-part"><div class="Branding"> <a href="https://philadelphiaweekly.com/" rel="home"> <img class="Branding-logo" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/PW-weekly-white-horizontal-1-1.svg" alt="Philadelphia Weekly" width="200px" /> </a></div></div><div class="header-part header-part__navigation"><nav class="Navigation Navigation--primary"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li><li id="menu-item-34469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34469"><a href="https://philadelphiaweekly.com/sections/sports-outdoors/">Sports</a></li><li id="menu-item-34471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34471"><a href="https://philadelphiaweekly.com/sections/gambling/">Betting / Casino</a></li></ul></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li id="menu-item-27615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27615"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></nav><div class="utility-navigation"><nav class="Navigation Navigation--utility"><div class="menu-utility-navigation-container"><ul id="menu-utility-navigation" class="menu"><li id="menu-item-27636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27636"><a href="https://philadelphiaweekly.com/join/">Join</a></li><li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="https://philadelphiaweekly.com/?memberful_endpoint=auth"><span>Sign In</span></a></li></ul></div></nav><form class="SearchForm SearchForm--header" method="get" action="https://philadelphiaweekly.com/"> <span class="screen-reader-text">Search for:</span> <input class="SearchForm-field" type="text" placeholder="Type &amp; press enter" value="" name="s" title="Search for:" /> <button type="submit" class="screen-reader-text" aria-label="Search">Search</button> <button class="SearchForm-button" aria-label="Submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div></div></div></div></header><nav class="Navigation Navigation--mobile"><div class="container"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34469"><a href="https://philadelphiaweekly.com/sections/sports-outdoors/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34471"><a href="https://philadelphiaweekly.com/sections/gambling/">Betting / Casino</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27615"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></div></nav><div class="content content--fullWidth" id="content"><div class="content-inner"><div class="content-container"><div class="header-promotional-message"><div class="header-promotional-message__inner"><div class="header-promotional-message__graphic"> <img src="/wp-content/themes/truro-pw-child/ui/hand-graphic.jpg" alt="Pointing Hand" /></div><div class="header-promotional-message__content"> Join the altPhilly membership program for exclusive content and awesome perks. <a class="header-promotional-message__link" href="https://philadelphiaweekly.com/join/"
 target="_self">Become a Member</a></div></div></div><div class="content-row content-row--article"><main class="content-main"><header class="article-header"><div class="meta-tags"> <span class="Meta-item"><li class="Meta-item Meta-item--categories"><ul class="Meta Meta--banner"><li class="Meta-item Meta-item--categories"><ul><li><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/" title="Voices of Our City">Voices of Our City</a></li></ul></li></ul></li> </span></div><h1>Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence</h1><div class="posts-teaser"><p>Politicians and local residents both need to act</p></div><footer class="Post-footer"><ul class="Meta Meta--article"><li class="Meta-item Meta-item--author"> <a class="meta-author-article" href="https://philadelphiaweekly.com/writer/philly-weekly-staff/"><figure class="meta-author-headshot"><img width="100" height="100" src="https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-100x100.png" class="attachment-headshot size-headshot wp-post-image" alt="Philadelphia Weekly" loading="lazy" srcset="https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-100x100.png 100w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-300x300.png 300w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png 500w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-350x350.png 350w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></figure> <span class="meta-author-name">Philly Weekly Staff</span></a></li><li class="Meta-item Meta-item--date">November 24th, 2021</li></ul><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20-%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20-%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></footer></header><header class="Post-header"><figure class="Post-thumbnail"> <a data-fancybox="gallery" data-caption="Marco Verch"
 href="https://philadelphiaweekly.com/wp-content/uploads/2021/11/49947909192_ba6bde1b1a_k.jpg"><img width="1013" height="675" src="https://philadelphiaweekly.com/wp-content/uploads/2021/11/49947909192_ba6bde1b1a_k.jpg" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" /></a><figcaption>Marco Verch</figcaption></figure></header><div class="sharing-desktop"><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20-%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20-%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Make Contraceptives Cheaper/Slow Philly&#8217;s Gun Violence%20https://philadelphiaweekly.com/make-contraceptives-cheaper-slow-phillys-gun-violence/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></div><article id="Post-34428" class="Post Post--single post-34428 post type-post status-publish format-standard has-post-thumbnail hentry category-voices-of-our-city"><div class="Post-content"><p><b>Simms should sponsor bill to make contraceptives cheaper</b></p><p>I am a current 12th-grade student and one of Brian Sims’ constituents. I am writing to encourage Sims to sponsor a bill that would make contraceptives cheaper or more easily covered by insurance. Since he is an avid supporter of women’s health issues, I believe he would be pleased to sponsor this type of bill.</p><p>I have thoroughly reviewed the details of HB 617, a bill to require health insurance policies to cover pre-exposure prophylaxis HIV medication. I am in strong support of this bill because it emphasizes the importance of sexual health and protecting yourself. By making this medication cheaper, more people are incentivized to take this medication. I believe this same idea can be applied to contraceptives used by women. Birth control and emergency contraceptives are not cheap and not always covered by insurance.</p><p>Furthermore, I have reviewed the details of HB 1415, a bill to require LGBTQ+ history instruction, and HB 1931 which would provide for African American and Latino studies in public schools. I am also in full support of both bills, but I have noticed that Sims has voted “Nay” on many bills involving online education. I hope in the future he would consider amending these bills to include students at home because these are important topics that all adolescents should learn about. Furthermore, the pandemic has caused many students to prefer online learning or have put students in positions where they need to be in online school. I believe that it would be unfair to not provide for all of these students’ education.</p><p>I appreciate all the work Brian Sims is doing in the House and I hope he will take my opinions into consideration.</p><p><b><i>Giuliana Alleva | Philadelphia</i></b></p><p>_____________________</p><p><b>Help to slow down Philly’s gun violence</b></p><p>Urban Navigation is a community organization developed to help slow down our city of Philadelphia’s gun violence. The methods served are for the youth to build successful and productive violence-free lives. We connect with our youth through their interests to engage them toward better lives, while also reducing crime, and improving environments.</p><p>There is a self-destructive ideology among the youth. Some of this destruction comes from social media. But social media is not the full problem. In order to change the destructive path that many youth face, we have to fully understand the next plus new generational culture. Urban Navigation provides experiences and training within the youths’ culture, leading to technical skills, entrepreneurial mentorship, life skills training, additionally providing mentorship and guidance to ATV/dirt bike riders.</p><p>Experiences through Urban Navigation are going on to local streets giving information to all youth about their lives not being in jeopardy. Showcasing ATV riders just riding cautiously with no guns or criminal activity actions being involved.</p><p>Training and mentorship can be provided at studio 210 inside Billy Penn Studios. This studio accommodates a platform for creative minds such as having podcasts, office space, media/music studio, virtual reality facility, or rest area. Enhancing technical skills can be supplied at Philadelphia Technical Training Institute. There will also be events/conventions hosted in the near future for all citizens to attend for informational purposes. The essence of Urban Navigation is people who want to make changes.</p><p>For more information, visit <a href="http://urbannav.com">urbannav.com</a> along with Facebook page @urbannav. Head Nerds In Charge are one of the great creative partners of Urban Navigation. HNIC&#8217;s focus is giving a platform to the deserving content creators, curators, and artists with a focus on people of color. For information look up Facebook page @Headnerdsincharge and visit<a href="http://www.headnerdsincharge.com"> headnerdsincharge.com</a>.</p><p><b><i>Community Activist/Advocate Alim Howell</i></b></p><p>Shout out: Experts say the average American will spend about $1,000 on holiday gifts this year.</p><p>Your turn: How does that number compare to your plans? Are you spending more or less, and why? Send your thoughts to <a href="mailto:voices@philadelphiaweekly.com">voices@philadelphiaweekly.com</a>.</p><div class="article-promotional-message"><p>If you read this story and liked it, consider joining altPhilly, our membership program that offers exclusive content, instant access to the editor and awesome perks for like-minded Philadelphians. At PW, our coverage goes against the grain of the local mainstream media.</p> <a class="Button Button-subscribe" href="https://philadelphiaweekly.memberful.com/checkout?plan=62041"
 target="_self">Join altPhilly Now</a><div class="article-promotional-message__secondary__container"> <a class="article-promotional-message__secondary" href="https://philadelphiaweekly.com/join/"
 target="_self">Learn More</a></div></div><ul class="Meta"></ul></div></article><ul class="author-article-bio"><li class="author-bio__item"> <a class="author-bio__headshot" href="https://philadelphiaweekly.com/writer/philly-weekly-staff/"><figure><img width="100" height="100" src="https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-100x100.png" class="attachment-headshot size-headshot wp-post-image" alt="Philadelphia Weekly" loading="lazy" srcset="https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-100x100.png 100w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-300x300.png 300w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png 500w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-350x350.png 350w, https://philadelphiaweekly.com/wp-content/uploads/2019/08/favicon-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></figure> </a><div class="author-name__container"> <a class="author-bio__name" href="https://philadelphiaweekly.com/writer/philly-weekly-staff/"><h6>Philly Weekly Staff</h6> </a><ul class="author-bio__social"><li class="author-bio__social__item"> <a href="https://www.twitter.com/phillyweekly"> <i class="author-bio__social__icon fa fa-twitter"
 aria-hidden="true"></i><div class="author-bio__social__handle">@phillyweekly</div> </a></li></ul></div><div class="author-bio__info"><p>Articles compiled by Philly Weekly&#8217;s editorial team.</p></div></li></ul></main></div><section class="RelatedPosts"><div class="category-row__bar"><h2 class="category-row__title">Up Next in Voices of Our City</h2></div><ul class="posts-row"><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/voices-feb-4-11/" title="Voices | Feb. 4-11"> <img width="680" height="480" src="https://philadelphiaweekly.com/wp-content/uploads/2021/02/RIP-John-Chaney-color-680x480.jpg" class="attachment-related-post size-related-post wp-post-image" alt="cartoon" loading="lazy" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/voices-feb-4-11/" title="Voices | Feb. 4-11"><h5 class="RecentPosts-title">Voices | Feb. 4-11</h5> </a><div class="posts-teaser"><p>Reactions, rants and other random musings from you, our readers.</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Feb 4, 2021</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/voices-of-our-city/" title="Voices of Our City"> <img width="680" height="473" src="https://philadelphiaweekly.com/wp-content/uploads/2019/11/Cover-for-voices-1.png" class="attachment-related-post size-related-post wp-post-image" alt="City illustration by Brian Biggs" loading="lazy" srcset="https://philadelphiaweekly.com/wp-content/uploads/2019/11/Cover-for-voices-1.png 681w, https://philadelphiaweekly.com/wp-content/uploads/2019/11/Cover-for-voices-1-300x209.png 300w, https://philadelphiaweekly.com/wp-content/uploads/2019/11/Cover-for-voices-1-503x350.png 503w" sizes="(max-width: 680px) 100vw, 680px" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/voices-of-our-city/" title="Voices of Our City"><h5 class="RecentPosts-title">Voices of Our City</h5> </a><div class="posts-teaser"><p>Weekly roundup of rants, reactions and random musings from you, our readers</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Nov 16, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/voices-july-2-9/" title="Voices | July 2-9"> <img width="680" height="480" src="https://philadelphiaweekly.com/wp-content/uploads/2020/07/Italian_Market_Philadelphia_07-680x480.jpg" class="attachment-related-post size-related-post wp-post-image" alt="Frank Rizzo mural" loading="lazy" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/voices-july-2-9/" title="Voices | July 2-9"><h5 class="RecentPosts-title">Voices | July 2-9</h5> </a><div class="posts-teaser"><p>Reactions, rants and other random musings from you, our readers</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jul 2, 2020</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/voices-jan-14-21/" title="Voices | Jan. 14-21"> <img width="680" height="480" src="https://philadelphiaweekly.com/wp-content/uploads/2021/01/Shoutout-2-680x480.jpg" class="attachment-related-post size-related-post wp-post-image" alt="" loading="lazy" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/voices-jan-14-21/" title="Voices | Jan. 14-21"><h5 class="RecentPosts-title">Voices | Jan. 14-21</h5> </a><div class="posts-teaser"><p>Reactions, rants and other random musings from you, our readers.</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Jan 14, 2021</li></ul></footer></li></ul></section><div class="Columns-row columns-even"><div class="Columns-column"><div class="most-popular"><h2>Most Popular This Week</h2><ol class="most-popular-list"><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/opinion/" class="wpp-taxonomy category category-3039">Opinion</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/arts-and-money/">Arts and money</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="wpp-taxonomy category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/bait-and-switch/">Bait and switch</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="wpp-taxonomy category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/food-festivities-and-all-the-fireworks-planned-for-this-summers-wawa-welcome-america-celebration/">Food, festivities and ALL the fireworks planned for this summer’s Wawa Welcome America celebration</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-rundown/" class="wpp-taxonomy category category-13165">The Rundown</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/music-civic-unity-and-indigenous-arts/">Music, civic unity and Indigenous arts</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/" class="wpp-taxonomy category category-166">Voices of Our City</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/acct-philly-executed-saint-hold-them-criminally-responsible/">ACCT PHILLY executed Saint: Hold them criminally responsible</a></li></ol></div> <a class="Button" href="/popular">More Popular Articles</a></div><div class="Columns-column columns-even__right"><div class="calendar-events-teaser"><h2>Upcoming Philly Events</h2><ul class="calendar-events"></li></ul> <a class="Button" href="/calendar">More Events</a></div></div></div></div></div></div><footer class="footer"><div class="footer-section footer-section--primary"><div class="footer-container"></div></div><div class="footer-section footer-section--secondary"><div class="footer-container"><div class="footer-inner"><div class="footer-inner__branding"><div class="footer-inner__logo"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_social"><p>Follow @PhillyWeekly</p><ul class="footer-inner__social__list"><li> <a href="https://www.facebook.com/pg/phillyweekly/posts/"> <i class="fa fa-facebook-square" aria-hidden="true"></i> <span>Facebook</span> </a></li><li> <a href="https://twitter.com/PhillyWeekly/"> <i class="fa fa-twitter" aria-hidden="true"></i> <span>Twitter</span> </a></li><li> <a href="https://www.instagram.com/phillyweekly/"> <i class="fa fa-instagram" aria-hidden="true"></i> <span>Instagram</span> </a></li><li> <a href="https://philadelphiaweekly.com/feeds"> <i class="fa fa-rss" aria-hidden="true"></i> <span>Your News Reader</span> </a></li></ul></div></div><nav class="Navigation Navigation--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="#">About PW</a><ul class="sub-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://philadelphiaweekly.com/about/">About Us</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type_archive menu-item-object-writer menu-item-386"><a href="https://philadelphiaweekly.com/writer/">Our Writers</a></li><li id="menu-item-25676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25676"><a href="https://philadelphiaweekly.com/locations/">Dropbox Locations</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="/advertising">Advertising &#038; Partnerships</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="/events/community/add">Submit an Event</a></li></ul></li><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><a href="#">Explore PW</a><ul class="sub-menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://philadelphiaweekly.com/sections/">Sections</a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li><li id="menu-item-29460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29460"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly Exclusives</a></li></ul></li></ul></div></nav><div class="footer-inner_contact-text"><div class="footer-inner__logo--desktop"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_contact"><p>1520 Locust Street, Fifth Floor</p><p>Philadelphia, PA 19102</p></div><div class="footer-inner_contact footer-inner_contact__phone"><p>215-543-3743</p><p><a href="mailto:mail@philadelphiaweekly.com">mail@philadelphiaweekly.com</a></p></div><div class="footer-info"> &copy; Copyright Philadelphia Weekly</div></div></div></div></footer></div><div
 class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_1 module_id_1  " 
 data-id="1"
 data-render-id="0"
 data-tracking="enabled" 
 data-intro="fadeIn"
 data-outro="fadeOut"
 data-overlay-close="1"
 data-close-delay="false" 
 style="opacity: 0;"
 ><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close"> <span class="hustle-icon-close" aria-hidden="true"></span> <span class="hustle-screen-reader">Close this module</span> </button><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">Enjoying Philly Weekly?</span><span class="hustle-subtitle">Consider joining altPhilly, an exclusive community with access to members-only content and more. <a href="https://philadelphiaweekly.com/join">Learn More</a></span></div><div class="hustle-layout-content"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://philadelphiaweekly.com/wp-content/uploads/2021/03/altphilly.jpg" alt="Alt Philly" class="hustle-image-position--centercenter" /></div></div><div class="hustle-layout-footer"><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://philadelphiaweekly.memberful.com/checkout?plan=62041" target="_blank" data-cta-type="cta">Join Now</a></div></div></div><p class="hustle-nsa-link"><a href="#">Hide this message</a></p></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>  <script type='text/javascript' src='https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/philadelphiaweekly.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wpa-complementary-js-extra'>var wpaComplementary = {"container":""};</script> <script type='text/javascript' id='longdesc.button-js-extra'>var wparest = {"url":"https:\/\/philadelphiaweekly.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' id='hustle_front-js-extra'>var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"30","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"fadeIn","animation_out":"fadeOut","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/15\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/21\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"AltPhilly","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence&text=Make%20Contraceptives%20Cheaper%2FSlow%20Philly%E2%80%99s%20Gun%20Violence","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence","email":"mailto:?subject=Make%20Contraceptives%20Cheaper%2FSlow%20Philly%E2%80%99s%20Gun%20Violence&body=https%3A%2F%2Fphiladelphiaweekly.com%2Fmake-contraceptives-cheaper-slow-phillys-gun-violence"},"ajaxurl":"https:\/\/philadelphiaweekly.com\/wp-admin\/admin-ajax.php","page_id":"34428","page_slug":"make-contraceptives-cheaper-slow-phillys-gun-violence","is_upfront":"","script_delay":"3000"};</script> <script type='text/javascript' id='truro-scripts-js-extra'>var customizer = {"sliderSlideCount":"1","sliderLoop":"0","sliderAutoPlay":"0","sliderAutoPlaySpeed":"7000","sliderArrows":"1","sliderDots":"1"};</script> <style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><link rel="stylesheet" href="https://use.typekit.net/cgg8jik.css"> <script defer src="https://philadelphiaweekly.com/wp-content/cache/autoptimize/js/autoptimize_8097979bc91e0addeb4048782cfeade9.js"></script></body></html>