<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="23117126720" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffc414"><meta name="msapplication-TileColor" content="#231f20"><meta name="theme-color" content="#231f20"> <style type="text/css">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</style><link rel="stylesheet" media="print" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_1c6724fe3edda3d44826bb3d7fd9b6c1.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_1c6724fe3edda3d44826bb3d7fd9b6c1.css" rel="stylesheet" /></noscript><title>Philly’s Wreck-It Ralph - Philadelphia Weekly</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://philadelphiaweekly.com/phillys-wreck-it-ralph/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Philly’s Wreck-It Ralph - Philadelphia Weekly" /><meta property="og:description" content="Ralph Cipriano’s website, Bigtrial.net, offers the veteran reporter’s take on the city’s liberal leadership and the near-lockstep media" /><meta property="og:url" content="https://philadelphiaweekly.com/phillys-wreck-it-ralph/" /><meta property="og:site_name" content="Philadelphia Weekly" /><meta property="article:publisher" content="https://www.facebook.com/phillyweekly/" /><meta property="article:published_time" content="2020-11-25T01:53:48+00:00" /><meta property="article:modified_time" content="2020-11-25T01:53:57+00:00" /><meta property="og:image" content="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?fit=477%2C505&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta property="og:image:width" content="477" /><meta property="og:image:height" content="505" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@phillyweekly" /><meta name="twitter:site" content="@phillyweekly" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philadelphiaweekly.com/#organization","name":"Philadelphia Weekly","url":"https://philadelphiaweekly.com/","sameAs":["https://www.facebook.com/phillyweekly/","https://www.instagram.com/phillyweekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://twitter.com/phillyweekly"],"logo":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png?fit=500%2C500&quality=70&strip=all&ssl=1","width":500,"height":500,"caption":"Philadelphia Weekly"},"image":{"@id":"https://philadelphiaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://philadelphiaweekly.com/#website","url":"https://philadelphiaweekly.com/","name":"Philadelphia Weekly","description":"","publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://philadelphiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?fit=477%2C505&quality=70&strip=all&ssl=1","width":477,"height":505,"caption":"Ralph Cipriano"},{"@type":"WebPage","@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#webpage","url":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/","name":"Philly\u2019s Wreck-It Ralph - Philadelphia Weekly","isPartOf":{"@id":"https://philadelphiaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#primaryimage"},"datePublished":"2020-11-25T01:53:48+00:00","dateModified":"2020-11-25T01:53:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://philadelphiaweekly.com/phillys-wreck-it-ralph/"]}]},{"@type":"Article","@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#article","isPartOf":{"@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#webpage"},"author":{"@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d"},"headline":"Philly\u2019s Wreck-It Ralph","datePublished":"2020-11-25T01:53:48+00:00","dateModified":"2020-11-25T01:53:57+00:00","mainEntityOfPage":{"@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#webpage"},"publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"image":{"@id":"https://philadelphiaweekly.com/phillys-wreck-it-ralph/#primaryimage"},"keywords":"jim kenney,journalists,Larry Krasner,philly","articleSection":"Interests,People","inLanguage":"en-US"},{"@type":"Person","@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d","name":"Philly Editor","image":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2af5953cb6b5d09567512df874c23dd?s=96&d=mm&r=g","caption":"Philly Editor"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Feed" href="https://philadelphiaweekly.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Comments Feed" href="https://philadelphiaweekly.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Philadelphia Weekly &raquo; iCal Feed" href="https://philadelphiaweekly.com/events/?ical=1" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":50,"ajax_url":"https:\/\/philadelphiaweekly.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":24357,"token":"511d870c80","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-700394-5' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["philadelphiaweekly.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-700394-5', {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://philadelphiaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphiaweekly.com/wp-json/wp/v2/posts/24357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphiaweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphiaweekly.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://philadelphiaweekly.com/?p=24357' /><link rel="alternate" type="application/json+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fphillys-wreck-it-ralph%2F" /><link rel="alternate" type="text/xml+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fphillys-wreck-it-ralph%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philadelphiaweekly.com"><link rel="https://theeventscalendar.com/" href="https://philadelphiaweekly.com/wp-json/tribe/events/v1/" /><style type="text/css">.header{background-color: #0a0a0a;}.header .SearchForm-button{color: #ffffff;}.Navigation--primary{color: #ffffff;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=32%2C21&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=192%2C128&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=180%2C120&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=270%2C180&#038;quality=70&#038;strip=all&#038;ssl=1" /> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-700394-5');</script> </head><body class="post-template-default single single-post postid-24357 single-format-standard tribe-no-js tribe-theme-parent-truro tribe-theme-child-truro-pw-child"> <a class="skip-link screen-reader-text" href="#Content">Skip to content</a><header class="header header--four"><div class="header-section header-section--primary"><div class="header-container"><div class="header-sectionInner"><div class="header-part"><div class="Branding"> <a href="https://philadelphiaweekly.com/" rel="home"> <img class="Branding-logo" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/PW-weekly-white-horizontal-1-1.svg" alt="Philadelphia Weekly" width="200px" /> </a></div></div><div class="header-part header-part__navigation"><nav class="Navigation Navigation--primary"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></nav><div class="utility-navigation"><form class="SearchForm SearchForm--header" method="get" action="https://philadelphiaweekly.com/"> <span class="screen-reader-text">Search for:</span> <input class="SearchForm-field" type="text" placeholder="Type &amp; press enter" value="" name="s" title="Search for:" /> <button type="submit" class="screen-reader-text" aria-label="Search">Search</button> <button class="SearchForm-button" aria-label="Submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div></div></div></div></header><nav class="Navigation Navigation--mobile"><div class="container"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://philadelphiaweekly.com/sections/featured-sections/savage-love/">Savage Love</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></div></nav><div class="content content--fullWidth" id="content"><div class="content-inner"><div class="content-container"><div class="content-row content-row--article"><main class="content-main"><header class="article-header"><div class="meta-tags"> <span class="Meta-item"><li class="Meta-item Meta-item--categories"><ul class="Meta Meta--banner"><li class="Meta-item Meta-item--categories"><ul><li><a href="https://philadelphiaweekly.com/sections/interests/" title="Interests">Interests</a></li><li><a href="https://philadelphiaweekly.com/sections/people/" title="People">People</a></li></ul></li></ul></li> </span></div><h1>Philly’s Wreck-It Ralph</h1><div class="posts-teaser"><p>Ralph Cipriano’s website, Bigtrial.net, offers the veteran reporter’s take on the city’s liberal leadership and the near-lockstep media</p></div><footer class="Post-footer"><ul class="Meta Meta--article"><li class="Meta-item Meta-item--author"> <a class="meta-author-article" href="https://philadelphiaweekly.com/writer/paul-davis/"><figure class="meta-author-headshot"></figure> <span class="meta-author-name">Paul Davis</span></a></li><li class="Meta-item Meta-item--date">November 24th, 2020</li></ul><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/phillys-wreck-it-ralph/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Philly’s Wreck-It Ralph%20-%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Philly’s Wreck-It Ralph%20-%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Philly’s Wreck-It Ralph%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></footer></header><header class="Post-header"><figure class="Post-thumbnail"> <a data-fancybox="gallery" data-caption="Ralph Cipriano" href="https://philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg"><img width="477" height="505" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?resize=477%2C505&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-feature-image size-feature-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24359" data-permalink="https://philadelphiaweekly.com/phillys-wreck-it-ralph/ralph-cipriano-portrait/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?fit=477%2C505&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="477,505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511966782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RALPH CIPRIANO-PORTRAIT" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?fit=283%2C300&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?fit=477%2C505&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?w=477&amp;quality=70&amp;strip=all&amp;ssl=1 477w, https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?resize=283%2C300&amp;quality=70&amp;strip=all&amp;ssl=1 283w, https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?resize=331%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 331w" data-lazy-sizes="(max-width: 477px) 100vw, 477px" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RALPH-CIPRIANO-PORTRAIT-e1606268872569.jpeg?resize=477%2C505&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></a><figcaption>Ralph Cipriano</figcaption></figure></header><div class="sharing-desktop"><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/phillys-wreck-it-ralph/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20Philly’s Wreck-It Ralph%20-%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20Philly’s Wreck-It Ralph%20-%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: Philly’s Wreck-It Ralph%20https://philadelphiaweekly.com/phillys-wreck-it-ralph/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></div><article id="Post-24357"  class="Post Post--single post-24357 post type-post status-publish format-standard has-post-thumbnail hentry category-interests category-people tag-jim-kenney tag-journalists tag-larry-krasner tag-philly"><div class="Post-content"><h4><strong>Ralph Cipriano’s journalistic assault on the mayor, DA, police commissioner and the Philadelphia Inquirer</strong></h4><p>Ralph Cipriano is the journalistic bane of Philadelphia Mayor Jim Kenney, Philadelphia DA Larry Krasner, Philadelphia Police Commissioner Danielle Outlaw, and the Philadelphia <em>Inquirer</em>.&nbsp;</p><p>His website, <a href="http://www.bigtrial.net/">www.Bigtrial.net</a>, offers the veteran reporter’s take on the city’s liberal leadership and the near-lockstep media. One recent post about the late Joe Frazier and the 21 other dead people who voted in the 2020 election received more than 80,000 hits.&nbsp;</p><p>Cipriano was born in Waterbury, CT, and attended the University of Missouri Journalism School. He worked for Connecticut newspapers, the Albany Times-Union and the Los Angeles Times before being hired by the <em>Inquirer</em>. He was assigned to the religion beat, where his stories on Archbishop Bevilacqua led to his firing and his successful lawsuit against the newspaper. You can read about this at <a href="http://www.ralphcipriano.com/">www.ralphcipriano.com</a>).</p><p>Cipriano has also written books about Philadelphia lawyer James Beasley Sr., Philadelphia hitman John Veasey, and former State Sen. Vincent Fumo. His latest book is <em>Doctor Dealer: A Doctor High on Greed, a Biker High On Opioids and the Woman Who Paid the Ultimate Price</em>, written with George Anastasia.&nbsp;&nbsp;&nbsp;&nbsp;</p><p>“Bigtrial is a trial balloon that’s been blown up a couple of times,” Cipriano said.&nbsp;</p><p>“I was hired by the Beasley law firm after I couldn’t find a job in journalism, amazingly, after I sued my own newspaper for libel. Jim Beasley Jr. hired me to write a book about his dad, James Beasley Sr., as his dad represented me in my case against the <em>Inquirer</em>. I loved the guy. I started to write a book with him about his favorite cases. I interviewed him a bunch of times and then he died. The son decided to go ahead anyway, so it turned into a biography.&nbsp;&nbsp;</p><p>“The son suggested I go down to the courthouse and write something for their website. So I started writing a legal blog in 2009. People started tuning into it because I was covering the Fumo case. Jim Beasley wanted to do more courtroom stuff on a different website that would link to the Beasley Law Firm, so we added George Anastasia during a mob trial in 2012, and we became Bigtrial.net.”</p><p>Cipriano said Beasley was paying him and Anastasia to cover the courts until 2016, when he stopped funding the site. Anastasia left, and he lost his sponsor, but Cipriano decided to go on.&nbsp;</p><p>Philly cops started reading the site when Cipriano began writing about District Attorney Larry Krasner. Cipriano discovered a wealth of sources that had previously failed to have critical stories about Krasner published in the Philadelphia <em>Inquirer</em>.&nbsp;</p><p>“Yeah, we all agree we need criminal justice reform. Yeah, we all agree that a guy carrying a joint shouldn’t be in jail, but Krasner has no discernment,” Cipriano said.&nbsp;</p><p>“He has let violent criminals out of jail. He sees his whole mission as being a champion for criminals.”</p><p>Cipriano said Krasner thinks criminals are the victims of the justice system because of poverty and racism and that he doesn’t care about true crime victims at all.&nbsp;&nbsp;</p><figure class="wp-block-pullquote"><blockquote><p>“Her boss, Kenney, is a complete traitor to everything he used to believe. I used to think I knew him to a degree when he was a city councilman, but this guy – I don’t recognize. He’s a leftwing lunatic.”</p><cite>Ralph cipriano</cite></blockquote></figure><p>“The blog has a law-and-order base fandom, which is kind of weird, as in my last two jobs I was known for writing about police brutality. The cops hated me then, so it is sort of amusing to me that I’ve come all the way around.</p><p>“I’ve always been a registered Independent and I’ve been ‘a pox on both your houses’ kind of guy,” Cipriano said.&nbsp;</p><p>“I was a classic liberal reporter when I came to this town. I have definitely become more conservative or libertarian in outlook.”</p><p>I asked him about Police Commissioner Outlaw.</p><p>“Outlaw is totally incompetent. Kenney didn’t do any of the normal hiring processes. He was looking for a Black female as he was concerned about the optics, and that’s what he got. I sent her 30-page crime fighting plan to three or four high-ranking law enforcement officials, including one who was willing to be quoted on the record, and they called it a B-minus sociology paper.&nbsp;</p><p>“Her boss, Kenney, is a complete traitor to everything he used to believe. I used to think I knew him to a degree when he was a city councilman, but this guy – I don’t recognize. He’s a leftwing lunatic,” Cipriano said.&nbsp;</p><p>The <em>Inquirer</em> has become a Democratic house organ, Cipriano says, and <em>Philadelphia Magazine</em> is identical editorially to the <em>Inquirer</em> and nearly every other media outlet in Philadelphia.&nbsp;</p><p>“It’s ridiculous. There is no difference in point-of-view at all,” Cipriano said.&nbsp;</p><p>“How can you run a democracy when no one is watching the store?”&nbsp;</p><p>Here at Philadelphia Weekly, we will be covering city government with a critical eye.</p><p><strong><em>Paul Davis’ Crime Beat column appears here each week. He is a Philadelphia writer who has written extensively about organized crime, cybercrime, street crime, white-collar crime, crime fiction, crime prevention, espionage and terrorism.&nbsp;</em></strong></p><h5 class="related-posts__title">Related</h5><ul class="related-posts"><li><a href="https://philadelphiaweekly.com/philly-unplugged-philadelphia-kickstarts-plan-of-powering-city-offices-with-renewable-energy/" rel="bookmark" title="Permanent Link to Philly, unplugged: Philadelphia kickstarts plan of powering city offices with renewable energy">Philly, unplugged: Philadelphia kickstarts plan of powering city offices with renewable energy</a></li><li><a href="https://philadelphiaweekly.com/voices-nov-19-26/" rel="bookmark" title="Permanent Link to Voices | Nov. 19-26">Voices | Nov. 19-26</a></li><li><a href="https://philadelphiaweekly.com/pw-weekend-picks-aug-2-4/" rel="bookmark" title="Permanent Link to PW weekend picks: Aug. 2-4">PW weekend picks: Aug. 2-4</a></li><li><a href="https://philadelphiaweekly.com/calendar-aug-2-8/" rel="bookmark" title="Permanent Link to Calendar: Aug. 2-8">Calendar: Aug. 2-8</a></li></ul><ul class="Meta"><li class="Meta-item Meta-item--tags"><ul><li><a href="https://philadelphiaweekly.com/tag/jim-kenney/" title=" jim kenney ">jim kenney</a></li><li><a href="https://philadelphiaweekly.com/tag/journalists/" title=" journalists ">journalists</a></li><li><a href="https://philadelphiaweekly.com/tag/larry-krasner/" title=" Larry Krasner ">Larry Krasner</a></li><li><a href="https://philadelphiaweekly.com/tag/philly/" title=" philly ">philly</a></li></ul></li></ul></div></article><ul class="author-article-bio"><li class="author-bio__item"> <a class="author-bio__headshot" href="https://philadelphiaweekly.com/writer/paul-davis/"><figure></figure> </a><div class="author-name__container"> <a class="author-bio__name" href="https://philadelphiaweekly.com/writer/paul-davis/"><h6>Paul Davis</h6> </a></div><div class="author-bio__info"><p>Having worked as a crime reporter and columnist in Philadelphia for many years, Paul Davis has been on the scene shortly after a number of murders were committed, from robbery-related murders to juvenile gang killings, to mob hits in South Philly. He&#8217;s interviewed homicide detectives at the Roundhouse and observed homicide detectives as they investigated [&hellip;]</p></div></li></ul></main></div><section class="RelatedPosts"><div class="category-row__bar"><h2 class="category-row__title">Up Next in Interests</h2></div><ul class="posts-row"><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/the-rundown-nov-19-26/" title="The Rundown | Nov. 19-26"> <img width="680" height="480" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Christmas decorations" loading="lazy" data-attachment-id="24207" data-permalink="https://philadelphiaweekly.com/the-rundown-nov-19-26/rundown-lynda-hinton/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?fit=2560%2C1707&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RUNDOWN-lynda-hinton" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?fit=300%2C200&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?fit=1024%2C683&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?zoom=3&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 2040w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/11/RUNDOWN-lynda-hinton-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/the-rundown-nov-19-26/" title="The Rundown | Nov. 19-26"><h5 class="RecentPosts-title">The Rundown | Nov. 19-26</h5> </a><div class="posts-teaser"><p>It doesn't feel like that season, but y'all...it's that season</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Nov 19, 2020</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/the-rundown-aug-6-13/" title="The Rundown | Aug. 6-13"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Art sign" loading="lazy" data-attachment-id="21733" data-permalink="https://philadelphiaweekly.com/the-rundown-aug-6-13/ian-williams-rke6rxol14u-unsplash/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?fit=2560%2C1707&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ian-williams-rKE6rXOl14U-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?fit=300%2C200&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?fit=1024%2C683&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?zoom=3&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 2040w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/08/ian-williams-rKE6rXOl14U-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/the-rundown-aug-6-13/" title="The Rundown | Aug. 6-13"><h5 class="RecentPosts-title">The Rundown | Aug. 6-13</h5> </a><div class="posts-teaser"><p>Our curated list of things to consider whether you want to go out or not</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Aug 6, 2020</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/10-under-10-dec-19-26/" title="10 under $10 | Dec. 19-26"> <img width="680" height="480" src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Man looking at books in a flea market" loading="lazy" data-attachment-id="14294" data-permalink="https://philadelphiaweekly.com/10-under-10-dec-19-26/clem-onojeghuo-o5j1lgmogei-unsplash/" data-orig-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?fit=2560%2C1760&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1760" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clem-onojeghuo-O5J1LgmoGeI-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?fit=300%2C206&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?fit=1024%2C704&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w, https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?zoom=3&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 2040w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i0.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/12/clem-onojeghuo-O5J1LgmoGeI-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/10-under-10-dec-19-26/" title="10 under $10 | Dec. 19-26"><h5 class="RecentPosts-title">10 under $10 | Dec. 19-26</h5> </a><div class="posts-teaser"><p>Low on dough? You can still have a blast in Philadelphia – and even grab a gift or two</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Dec 21, 2019</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/the-rundown-april-23-30/" title="The Rundown | April 23-30"> <img width="680" height="480" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Rundown-Jordan__Derek-Schreck.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Jordan" loading="lazy" data-attachment-id="19540" data-permalink="https://philadelphiaweekly.com/the-rundown-april-23-30/rundown-jordan__derek-schreck/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Rundown-Jordan__Derek-Schreck.jpg?fit=1024%2C683&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rundown-Jordan__Derek Schreck" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Rundown-Jordan__Derek-Schreck.jpg?fit=300%2C200&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Rundown-Jordan__Derek-Schreck.jpg?fit=1024%2C683&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Rundown-Jordan__Derek-Schreck.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/the-rundown-april-23-30/" title="The Rundown | April 23-30"><h5 class="RecentPosts-title">The Rundown | April 23-30</h5> </a><div class="posts-teaser"><p>Our weekly list of things to do while mandated to not do much</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Apr 22, 2020</li></ul></footer></li></ul></section><div class="Columns-row columns-even"><div class="Columns-column"><div class="most-popular"><h2>Most Popular This Week</h2><ol class="most-popular-list"><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/standing-up-to-hate/">Standing up to hate</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/food-festivities-and-all-the-fireworks-planned-for-this-summers-wawa-welcome-america-celebration/">Food, festivities and ALL the fireworks planned for this summer’s Wawa Welcome America celebration</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/" class="category category-149">From the Editor</a>, <a href="https://philadelphiaweekly.com/sections/opinion/" class="category category-3039">Opinion</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/phillys-brand-new-pw/">Philly&#8217;s brand-new PW</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/" class="category category-149">From the Editor</a>, <a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/you-look-so-dumb-right-now/">You look so dumb right now</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/food-drink/" class="category category-90">Food / Drink</a>, <a href="https://philadelphiaweekly.com/sections/news/" class="category category-92">News</a>, <a href="https://philadelphiaweekly.com/sections/people/" class="category category-91">People</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/check-please/">Check, please</a></li></ol></div> <a class="Button" href="/popular">More Popular Articles</a></div><div class="Columns-column columns-even__right"><div class="calendar-events-teaser"><h2>Upcoming Philly Events</h2><ul class="calendar-events"><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-25/"> <time class="calendar-events__date">Wed, Nov 25</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-26/"> <time class="calendar-events__date">Thu, Nov 26</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-27/"> <time class="calendar-events__date">Fri, Nov 27</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-28/"> <time class="calendar-events__date">Sat, Nov 28</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-29/"> <time class="calendar-events__date">Sun, Nov 29</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/jkyog-free-adult-online-meditation-sessions/2020-11-30/"> <time class="calendar-events__date">Mon, Nov 30</time><h6 class="calendar-events__title">JKYog Free Adult  online Meditation Sessions</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Online</li></ul></li></ul> <a class="Button" href="/calendar">More Events</a></div></div></div></div></div></div><footer class="footer"><div class="footer-section footer-section--primary"><div class="footer-container"></div></div><div class="footer-section footer-section--secondary"><div class="footer-container"><div class="footer-inner"><div class="footer-inner__branding"><div class="footer-inner__logo"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_social"><p>Follow @PhillyWeekly</p><ul class="footer-inner__social__list"><li> <a href="https://www.facebook.com/pg/phillyweekly/posts/"> <i class="fa fa-facebook-square" aria-hidden="true"></i> <span>Facebook</span> </a></li><li> <a href="https://twitter.com/PhillyWeekly/"> <i class="fa fa-twitter" aria-hidden="true"></i> <span>Twitter</span> </a></li><li> <a href="https://www.instagram.com/phillyweekly/"> <i class="fa fa-instagram" aria-hidden="true"></i> <span>Instagram</span> </a></li><li> <a href="https://philadelphiaweekly.com/feeds"> <i class="fa fa-rss" aria-hidden="true"></i> <span>Your News Reader</span> </a></li></ul></div></div><nav class="Navigation Navigation--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="#">About PW</a><ul class="sub-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://philadelphiaweekly.com/about/">About Us</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type_archive menu-item-object-writer menu-item-386"><a href="https://philadelphiaweekly.com/writer/">Our Writers</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="/advertising">Advertising &#038; Partnerships</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="/events/community/add">Submit an Event</a></li></ul></li><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><a href="#">Explore PW</a><ul class="sub-menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://philadelphiaweekly.com/sections/">Sections</a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></li></ul></div></nav><div class="footer-inner_contact-text"><div class="footer-inner__logo--desktop"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_contact"><p>1520 Locust Street, Fifth Floor</p><p>Philadelphia, PA 19102</p></div><div class="footer-inner_contact footer-inner_contact__phone"><p>215-543-3743</p><p><a href="mailto:mail@philadelphiaweekly.com">mail@philadelphiaweekly.com</a></p></div><div class="footer-info"> &copy; Copyright Philadelphia Weekly</div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/philadelphiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wpa-complementary-js-extra'>var wpaComplementary = [""];</script> <script type='text/javascript' id='truro-scripts-js-extra'>var customizer = {"sliderSlideCount":"1","sliderLoop":"0","sliderAutoPlay":"0","sliderAutoPlaySpeed":"7000","sliderArrows":"1","sliderDots":"1"};</script> <link rel="stylesheet" href="https://use.typekit.net/cgg8jik.css"> <script defer src="https://philadelphiaweekly.com/wp-content/cache/autoptimize/js/autoptimize_8d9bb853d81a66826fabe146eeab1aa6.js"></script></body></html>