<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%7CLora%3A400%2C700%2Cbold%2Cregular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="23117126720" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffc414"><meta name="msapplication-TileColor" content="#231f20"><meta name="theme-color" content="#231f20"> <style type="text/css">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</style><meta name='robots' content='max-image-preview:large' /><link rel="stylesheet" media="print" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_721734f108c5129c27a605a8d2301ce8.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://philadelphiaweekly.com/wp-content/cache/autoptimize/css/autoptimize_721734f108c5129c27a605a8d2301ce8.css" rel="stylesheet" /></noscript><title>City-owned bank invites corruption - Philadelphia Weekly</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="City-owned bank invites corruption - Philadelphia Weekly" /><meta property="og:description" content="Councilman Derek Green wants Philly to run a bank. What could go wrong?" /><meta property="og:url" content="https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" /><meta property="og:site_name" content="Philadelphia Weekly" /><meta property="article:publisher" content="https://www.facebook.com/phillyweekly/" /><meta property="article:published_time" content="2021-08-18T14:02:09+00:00" /><meta property="article:modified_time" content="2021-08-18T14:02:11+00:00" /><meta property="og:image" content="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?fit=2560%2C1440&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1440" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@phillyweekly" /><meta name="twitter:site" content="@phillyweekly" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philadelphiaweekly.com/#organization","name":"Philadelphia Weekly","url":"https://philadelphiaweekly.com/","sameAs":["https://www.facebook.com/phillyweekly/","https://www.instagram.com/phillyweekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://www.linkedin.com/company/philadelphia-weekly/","https://twitter.com/phillyweekly"],"logo":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/08/favicon.png?fit=500%2C500&quality=70&strip=all&ssl=1","width":500,"height":500,"caption":"Philadelphia Weekly"},"image":{"@id":"https://philadelphiaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://philadelphiaweekly.com/#website","url":"https://philadelphiaweekly.com/","name":"Philadelphia Weekly","description":"","publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://philadelphiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?fit=2560%2C1440&quality=70&strip=all&ssl=1","width":2560,"height":1440,"caption":"Photo by Timeo Buehrer on Unsplash"},{"@type":"WebPage","@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#webpage","url":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/","name":"City-owned bank invites corruption - Philadelphia Weekly","isPartOf":{"@id":"https://philadelphiaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#primaryimage"},"datePublished":"2021-08-18T14:02:09+00:00","dateModified":"2021-08-18T14:02:11+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://philadelphiaweekly.com/city-owned-bank-invites-corruption/"]}]},{"@type":"Article","@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#article","isPartOf":{"@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#webpage"},"author":{"@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d"},"headline":"City-owned bank invites corruption","datePublished":"2021-08-18T14:02:09+00:00","dateModified":"2021-08-18T14:02:11+00:00","mainEntityOfPage":{"@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#webpage"},"publisher":{"@id":"https://philadelphiaweekly.com/#organization"},"image":{"@id":"https://philadelphiaweekly.com/city-owned-bank-invites-corruption/#primaryimage"},"keywords":"bank,finance","articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://philadelphiaweekly.com/#/schema/person/6d10bb5ac4140a42ca14aa4e8065e28d","name":"Philly Editor","image":{"@type":"ImageObject","@id":"https://philadelphiaweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2af5953cb6b5d09567512df874c23dd?s=96&d=mm&r=g","caption":"Philly Editor"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Feed" href="https://philadelphiaweekly.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Philadelphia Weekly &raquo; Comments Feed" href="https://philadelphiaweekly.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Philadelphia Weekly &raquo; iCal Feed" href="https://philadelphiaweekly.com/events/?ical=1" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style> <script type='text/javascript' src='https://philadelphiaweekly.com/wp-content/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://philadelphiaweekly.com/wp-content/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":50,"ajax_url":"https:\/\/philadelphiaweekly.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":31652,"token":"8da7670da7","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-700394-5' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["philadelphiaweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-700394-5", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://philadelphiaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphiaweekly.com/wp-json/wp/v2/posts/31652" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphiaweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphiaweekly.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://philadelphiaweekly.com/?p=31652' /><link rel="alternate" type="application/json+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption%2F" /><link rel="alternate" type="text/xml+oembed" href="https://philadelphiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption%2F&#038;format=xml" />  <script>"use strict";

!function() {
  var t = window.driftt = window.drift = window.driftt || [];
  if (!t.init) {
    if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
    t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
    t.factory = function(e) {
      return function() {
        var n = Array.prototype.slice.call(arguments);
        return n.unshift(e), t.push(n), t;
      };
    }, t.methods.forEach(function(e) {
      t[e] = t.factory(e);
    }), t.load = function(t) {
      var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
      o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
      var i = document.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(o, i);
    };
  }
}();
drift.SNIPPET_VERSION = '0.3.1';
drift.load('rk5uegyicbzi');</script> <meta name="generator" content="Site Kit by Google 1.31.0" /><script type="text/javascript">window.MemberfulOptions = {
    site: "https://philadelphiaweekly.memberful.com",
    intercept: [
            "http://philadelphiaweekly.com/?memberful_endpoint=auth",
            "https://philadelphiaweekly.com/?memberful_endpoint=auth",
            "http://philadelphiaweekly.com?memberful_endpoint=auth",
            "https://philadelphiaweekly.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philadelphiaweekly.com"><link rel="https://theeventscalendar.com/" href="https://philadelphiaweekly.com/wp-json/tribe/events/v1/" /><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><style type="text/css">.header{background-color: #0a0a0a;}.header .SearchForm-button{color: #ffffff;}.Navigation--primary{color: #ffffff;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://philadelphiaweekly.com/city-owned-bank-invites-corruption/amp/"><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=32%2C21&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=192%2C128&#038;quality=70&#038;strip=all&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=180%2C120&#038;quality=70&#038;strip=all&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2019/10/7da8d22a0233ef6245e3ea23c264a84c.jpg?fit=270%2C180&#038;quality=70&#038;strip=all&#038;ssl=1" /> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-700394-5');</script> </head><body class="post-template-default single single-post postid-31652 single-format-standard tribe-no-js tribe-theme-parent-truro tribe-theme-child-truro-pw-child"> <a class="skip-link screen-reader-text" href="#Content">Skip to content</a><header class="header header--four"><div class="header-section header-section--primary"><div class="header-container"><div class="header-sectionInner"><div class="header-part"><div class="Branding"> <a href="https://philadelphiaweekly.com/" rel="home"> <img class="Branding-logo" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/PW-weekly-white-horizontal-1-1.svg" alt="Philadelphia Weekly" width="200px" /> </a></div></div><div class="header-part header-part__navigation"><nav class="Navigation Navigation--primary"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li id="menu-item-27615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27615"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></nav><div class="utility-navigation"><nav class="Navigation Navigation--utility"><div class="menu-utility-navigation-container"><ul id="menu-utility-navigation" class="menu"><li id="menu-item-27636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27636"><a href="https://philadelphiaweekly.com/join/">Join</a></li><li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="https://philadelphiaweekly.com/?memberful_endpoint=auth"><span>Sign In</span></a></li></ul></div></nav><form class="SearchForm SearchForm--header" method="get" action="https://philadelphiaweekly.com/"> <span class="screen-reader-text">Search for:</span> <input class="SearchForm-field" type="text" placeholder="Type &amp; press enter" value="" name="s" title="Search for:" /> <button type="submit" class="screen-reader-text" aria-label="Search">Search</button> <button class="SearchForm-button" aria-label="Submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div></div></div></div></header><nav class="Navigation Navigation--mobile"><div class="container"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://philadelphiaweekly.com/sections/">Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221"><a href="#">Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://philadelphiaweekly.com/sections/arts/">Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://philadelphiaweekly.com/sections/food-drink/">Food / Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://philadelphiaweekly.com/sections/lgbtq-sex/">LGBTQ / Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://philadelphiaweekly.com/sections/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://philadelphiaweekly.com/sections/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7201"><a href="https://philadelphiaweekly.com/sections/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://philadelphiaweekly.com/sections/people/">People</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222"><a href="#">Featured Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27615"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://philadelphiaweekly.com/sections/featured-sections/events/">The Scene</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-big-picture/">The Big Picture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://philadelphiaweekly.com/sections/featured-sections/from-the-editor/">From the Editor</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-print menu-item-385"><a href="https://philadelphiaweekly.com/print/">In Print</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-state menu-item-384"><a href="https://philadelphiaweekly.com/state/">State of Our City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://philadelphiaweekly.com/sections/featured-sections/voices-of-our-city/">Voices of Our City</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li></ul></div></div></nav><div class="content content--fullWidth" id="content"><div class="content-inner"><div class="content-container"><div class="header-promotional-message"><div class="header-promotional-message__inner"><div class="header-promotional-message__graphic"> <img src="/wp-content/themes/truro-pw-child/ui/hand-graphic.jpg" alt="Pointing Hand" /></div><div class="header-promotional-message__content"> Join the altPhilly membership program for exclusive content and awesome perks. <a class="header-promotional-message__link" href="https://philadelphiaweekly.com/join/"
 target="_self">Become a Member</a></div></div></div><div class="content-row content-row--article"><main class="content-main"><header class="article-header"><div class="meta-tags"> <span class="Meta-item"><li class="Meta-item Meta-item--categories"><ul class="Meta Meta--banner"><li class="Meta-item Meta-item--categories"><ul><li><a href="https://philadelphiaweekly.com/sections/opinion/" title="Opinion">Opinion</a></li></ul></li></ul></li> </span></div><h1>City-owned bank invites corruption</h1><div class="posts-teaser"><p>Councilman Derek Green wants Philly to run a bank. What could go wrong?</p></div><footer class="Post-footer"><ul class="Meta Meta--article"><li class="Meta-item Meta-item--author"> <a class="meta-author-article" href="https://philadelphiaweekly.com/writer/kyle-sammin/"><figure class="meta-author-headshot"><img width="200" height="200" src="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-200x200.jpg" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="30881" data-permalink="https://philadelphiaweekly.com/writer/kyle-sammin/kts-headshot/" data-orig-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp" data-orig-size="565,565" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KTS headshot" data-image-description="" data-medium-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-300x300.jpg" data-large-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=200%2C200&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=300%2C300&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=350%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 350w, https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp 565w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-200x200.jpg?is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> <span class="meta-author-name">Kyle Sammin</span></a></li><li class="Meta-item Meta-item--date">August 18th, 2021</li></ul><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/city-owned-bank-invites-corruption/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20City-owned bank invites corruption%20-%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20City-owned bank invites corruption%20-%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: City-owned bank invites corruption%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></footer></header><header class="Post-header"><figure class="Post-thumbnail"> <a data-fancybox="gallery" data-caption="Photo by Timeo Buehrer on Unsplash"
 href="https://philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg"><img width="1200" height="675" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-feature-image size-feature-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="31653" data-permalink="https://philadelphiaweekly.com/city-owned-bank-invites-corruption/timeo-buehrer-ritnmnb6q9s-unsplash/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?fit=2560%2C1440&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timeo-buehrer-RItNMnb6q9s-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?w=2560&amp;quality=70&amp;strip=all&amp;ssl=1 2560w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=770%2C433&amp;quality=70&amp;strip=all&amp;ssl=1 770w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1536%2C864&amp;quality=70&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=2048%2C1152&amp;quality=70&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1 1200w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=622%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 622w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1240%2C698&amp;quality=70&amp;strip=all&amp;ssl=1 1240w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=680%2C383&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?w=2280&amp;quality=70&amp;strip=all&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/08/timeo-buehrer-RItNMnb6q9s-unsplash-scaled.jpg?resize=1200%2C675&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></a><figcaption>Photo by Timeo Buehrer on Unsplash</figcaption></figure></header><div class="sharing-desktop"><ul class="Sharing"><li class="Sharing-item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://philadelphiaweekly.com/city-owned-bank-invites-corruption/&t=" title="Share on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="Sharing-name">Share</span></a></li><li class="Sharing-item"><a href="https://twitter.com/intent/tweet?source=https://philadelphiaweekly.com&text=Check out this article:%20City-owned bank invites corruption%20-%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i><span class="Sharing-name">Tweet</span></a></li><li class="Sharing-item"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://philadelphiaweekly.com&text=Check out this article:%20City-owned bank invites corruption%20-%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="Sharing-name">Post</span></a></li><li class="Sharing-item"><a href="mailto:?subject=Check out this post&body=Check out this post: City-owned bank invites corruption%20https://philadelphiaweekly.com/city-owned-bank-invites-corruption/" target="_blank" title="Email"><i class="fa fa-envelope" aria-hidden="true"></i><span class="Sharing-name">Email</span></a></li></ul></div><article id="Post-31652" class="Post Post--single post-31652 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-bank tag-finance"><div class="Post-content"><h3>Philadelphia’s city government is failing at a lot of things at the same time. Crime rates — and most greviously, murder rates — are climbing after decades of decline. Streets are full of potholes, which is nothing new, but now they are also full of uncollected garbage. The Department of Licenses and Inspections has a backlog that holds up construction projects around the city. Zoning changes take months or even years to be approved, according to the whims of councilmanic prerogative. Much of this is blamed on COVID-19, but long-time residents must find that assertion ridiculous. The decline has been years in the making.</h3><p>So what do progressives on City Council want to do? Have the city take on more responsibility, of course. Led by at-large member Derek Green, many now believe the city should operate a bank.&nbsp;</p><p>What could go wrong?</p><p>A public bank would operate, in many ways, like a normal bank, taking deposits and making loans. But it would be owned by the city, not shareholders, and rather than a profit motive, it would be guided by whatever the city government thought was important at the time.&nbsp;</p><p>In <a href="https://www.inquirer.com/opinion/commentary/public-banks-philadelphia-new-jersey-california-20200213.html">an op-ed in the <em>Inquirer</em></a><em>,</em> Green noted that “[c]oncentrated poverty, inadequate paychecks, and too few jobs have limited Philadelphians’ economic security for too long.” That is certainly true. Philadelphia is the poorest of America’s big cities. But none of the other, better-run cities have achieved any of their success in fighting poverty by starting a government-run bank. In fact, very few places in the United States have any such thing. The best known is the state-owned Bank of North Dakota, a century-old state credit union that was created in a time and place that bear no resemblance to our own.</p><p>City Council gave the appearance of performing due diligence on the question, hiring consultants who told them what they wanted to hear: it’s a great idea! HR&amp;A Advisors, in <a href="https://www.phila.gov/media/20200930101919/Philadelphia-Public-Bank-Feasibility-Study_-FINAL_Sept-2020.pdf">a report jointly issued with city employees</a>, said that a city-controlled public bank can be feasible, while admitting that the enterprise would be legally dubious under current state law and would require a banking charter from Harrisburg. Both are unlikely from a state government that has historically been reluctant to encourage city politicians’ reckless adventurism.</p><p>A city-owned bank would become the plaything of politicians. City Council already controls the disposition of all of the many taxes the city collects. Creating a bank would help it to leverage that with outside deposits and the proceeds of bond sales. Look at the rogue’s gallery of officeholders in this city and ask yourself: Should these people have even more money and power? Even the 15 city council members who are <em>not</em> under federal indictment do not inspire confidence.&nbsp;</p><p>With a dozen banks in the city — not to mention credit unions — it is hard to imagine that a lack of access to banking is what holds back economic growth in the city. There is no conspiracy of banking big-shots working to deny businesses loans. Banks like to give loans. It’s how they make their money. And, as the 2008 credit crisis showed, they even loan money where they shouldn’t. Credit is as plentiful in Philadelphia as it is in any city in America.</p><p>If City Council wanted to make Philadelphia friendlier to business, they could fix the problems that scare off investment: high taxes, slow bureaucracy, poorly administered services, and a&nbsp;</p><p>pervasive atmosphere of corruption. But it is this last point — corruption — that leads them to want a bank that is completely under their control.&nbsp;</p><p>Green wrote that the goal of a government bank would be “providing access to capital for businesses and individuals who have not been able to obtain loans from traditional lenders.” Traditional banks and credit unions lend money because they think they will be repaid with interest. What alternate goals could a city bank have? Even looser lending standards would certainly risk depositors’ money — a big problem when the biggest depositor would be the city itself. Who would have to cover such losses? The taxpayer, naturally.</p><p>We have seen already that any government chokepoint in a financial transaction will become a locus for corruption. Zoning changes, for example, are supposed to be processed through an independent Zoning Board of Adjustment. In practice, they are controlled by the council member representing the district in question, leading to shakedowns and bribes like the ones that gave rise to Councilman Kenyatta Johnson’s federal indictment in 2020. The contracts for COVID testing were similar, with city Health Department employees helping to rig bids for well-connected groups.</p><p>Would a bank be any different? Would council members’ friends and campaign donors be given preferential treatment? As Calvin Coolidge said, “government control cannot be divorced from political control.” If something is government-run, it is politician-run. And until Philadelphia elects a better class of politician, we should let them run as little as humanly possible.</p><div class="article-promotional-message"><p>If you read this story and liked it, consider joining altPhilly, our membership program that offers exclusive content, instant access to the editor and awesome perks for like-minded Philadelphians. At PW, our coverage goes against the grain of the local mainstream media.</p> <a class="Button Button-subscribe" href="https://philadelphiaweekly.memberful.com/checkout?plan=62041"
 target="_self">Join altPhilly Now</a><div class="article-promotional-message__secondary__container"> <a class="article-promotional-message__secondary" href="https://philadelphiaweekly.com/join/"
 target="_self">Learn More</a></div></div><ul class="Meta"><li class="Meta-item Meta-item--tags"><ul><li><a href="https://philadelphiaweekly.com/tag/bank/" title=" bank ">bank</a></li><li><a href="https://philadelphiaweekly.com/tag/finance/" title=" finance ">finance</a></li></ul></li></ul></div></article><ul class="author-article-bio"><li class="author-bio__item"> <a class="author-bio__headshot" href="https://philadelphiaweekly.com/writer/kyle-sammin/"><figure><img width="200" height="200" src="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-200x200.jpg" class="attachment-headshot size-headshot wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="30881" data-permalink="https://philadelphiaweekly.com/writer/kyle-sammin/kts-headshot/" data-orig-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp" data-orig-size="565,565" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KTS headshot" data-image-description="" data-medium-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-300x300.jpg" data-large-file="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=200%2C200&amp;quality=70&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=300%2C300&amp;quality=70&amp;strip=all&amp;ssl=1 300w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=100%2C100&amp;quality=70&amp;strip=all&amp;ssl=1 100w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp?resize=350%2C350&amp;quality=70&amp;strip=all&amp;ssl=1 350w, https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot.bmp 565w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://philadelphiaweekly.com/wp-content/uploads/2021/07/KTS-headshot-200x200.jpg?is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /></figure> </a><div class="author-name__container"> <a class="author-bio__name" href="https://philadelphiaweekly.com/writer/kyle-sammin/"><h6>Kyle Sammin</h6> </a></div><div class="author-bio__info"><p>Kyle Sammin is the senior editor of the Philadelphia Weekly. He is also a senior contributor to The Federalist and the co-host of the Conservative Minds podcast. Follow him on Twitter @kylesammin.</p></div></li></ul></main></div><section class="RelatedPosts"><div class="category-row__bar"><h2 class="category-row__title">Up Next in Opinion</h2></div><ul class="posts-row"><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/my-vaccine-hesitancy-is-none-of-your-business/" title="My vaccine hesitancy is none of your business"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Covid vaccine" loading="lazy" data-attachment-id="29321" data-permalink="https://philadelphiaweekly.com/my-vaccine-hesitancy-is-none-of-your-business/brano-qsuou3vatf4-unsplash/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?fit=2560%2C1440&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brano-QSuou3VAtf4-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?fit=300%2C169&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?fit=1024%2C576&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?zoom=3&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 2040w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/brano-QSuou3VAtf4-unsplash-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/my-vaccine-hesitancy-is-none-of-your-business/" title="My vaccine hesitancy is none of your business"><h5 class="RecentPosts-title">My vaccine hesitancy is none of your business</h5> </a><div class="posts-teaser"><p>Some say there is no reason not to get the jab, but what happened to 'my body, my choice?'</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">May 5, 2021</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/national-progressives-are-watching-phillys-d-a-race/" title="National progressives are watching Philly’s D.A. race"> <img width="603" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?resize=603%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Krasner and Vega" loading="lazy" data-attachment-id="29482" data-permalink="https://philadelphiaweekly.com/national-progressives-are-watching-phillys-d-a-race/image-from-ios-6/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?fit=603%2C600&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="603,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image from iOS" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?fit=300%2C300&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?fit=603%2C600&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?resize=603%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 603w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?resize=100%2C80&amp;quality=70&amp;strip=all&amp;ssl=1 100w" data-lazy-sizes="(max-width: 603px) 100vw, 603px" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/Image-from-iOS.jpg?resize=603%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/national-progressives-are-watching-phillys-d-a-race/" title="National progressives are watching Philly’s D.A. race"><h5 class="RecentPosts-title">National progressives are watching Philly’s D.A. race</h5> </a><div class="posts-teaser"><p>The primary prize: It's Krasner v. Vega and all eyes are on May 18</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">May 12, 2021</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/voices-may-13-20/" title="Voices | May 13-20"> <img width="680" height="480" src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="29497" data-permalink="https://philadelphiaweekly.com/voices-may-13-20/so-4/" data-orig-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?fit=1707%2C2560&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="1707,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO" data-image-description="" data-medium-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?fit=200%2C300&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?fit=683%2C1024&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i1.wp.com/philadelphiaweekly.com/wp-content/uploads/2021/05/SO-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/voices-may-13-20/" title="Voices | May 13-20"><h5 class="RecentPosts-title">Voices | May 13-20</h5> </a><div class="posts-teaser"><p>Reactions, rants and other random musings from you, our readers.</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">May 12, 2021</li></ul></footer></li><li class="posts-row__item"><header class="Post-header"><figure class="RelatedPosts-postThumbnail"> <a href="https://philadelphiaweekly.com/flower-power/" title="Flower power"> <img width="680" height="480" src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1" class="attachment-related-post size-related-post wp-post-image jetpack-lazy-image" alt="Dispensary" loading="lazy" data-attachment-id="19376" data-permalink="https://philadelphiaweekly.com/flower-power/dispensary_0127r/" data-orig-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?fit=2560%2C1708&amp;quality=70&amp;strip=all&amp;ssl=1" data-orig-size="2560,1708" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522673208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dispensary_0127r" data-image-description="" data-medium-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?fit=300%2C200&amp;quality=70&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?fit=1024%2C683&amp;quality=70&amp;strip=all&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 680w, https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?zoom=2&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 1360w, https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?zoom=3&amp;resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1 2040w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i2.wp.com/philadelphiaweekly.com/wp-content/uploads/2020/04/Dispensary_0127r-scaled.jpg?resize=680%2C480&amp;quality=70&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="/wp-content/themes/truro-pw-child/ui/placeholder-thumb.jpg" /> </a></figure></header><div class="Post-content"> <a href="https://philadelphiaweekly.com/flower-power/" title="Flower power"><h5 class="RecentPosts-title">Flower power</h5> </a><div class="posts-teaser"><p>Will cannabis data in the age of COVID-19 help in push to legalize marijuana?</p></div></div><footer class="RelatedPosts-postFooter"><ul class="Meta"><li class="Meta-item Meta-item--date">Apr 16, 2020</li></ul></footer></li></ul></section><div class="Columns-row columns-even"><div class="Columns-column"><div class="most-popular"><h2>Most Popular This Week</h2><ol class="most-popular-list"><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/opinion/" class="wpp-taxonomy category category-3039">Opinion</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/arts-and-money/">Arts and money</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="wpp-taxonomy category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/food-festivities-and-all-the-fireworks-planned-for-this-summers-wawa-welcome-america-celebration/">Food, festivities and ALL the fireworks planned for this summer’s Wawa Welcome America celebration</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/news/" class="wpp-taxonomy category category-92">News</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/cops-need-to-be-cops/">‘Cops need to be cops’</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/featured-sections/the-rundown/" class="wpp-taxonomy category category-13165">The Rundown</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/music-civic-unity-and-indigenous-arts/">Music, civic unity and Indigenous arts</a></li><li class="most-popular-list__item"><span class="Meta most-popular__category"><a href="https://philadelphiaweekly.com/sections/music/" class="wpp-taxonomy category category-89">Music</a></span><a class="most-popular__link" href="https://philadelphiaweekly.com/it-gave-me-my-edge/">‘It gave me my edge’</a></li></ol></div> <a class="Button" href="/popular">More Popular Articles</a></div><div class="Columns-column columns-even__right"><div class="calendar-events-teaser"><h2>Upcoming Philly Events</h2><ul class="calendar-events"><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-08-19/"> <time class="calendar-events__date">Thu, Aug 19</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-08-23/"> <time class="calendar-events__date">Mon, Aug 23</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-08-26/"> <time class="calendar-events__date">Thu, Aug 26</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-08-30/"> <time class="calendar-events__date">Mon, Aug 30</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-09-02/"> <time class="calendar-events__date">Thu, Sep 02</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul><li class="calendar-events__item"> <a href="https://philadelphiaweekly.com/event/stroll-the-street-pop-up/2021-09-06/"> <time class="calendar-events__date">Mon, Sep 06</time><h6 class="calendar-events__title">Stroll the Street Pop-up</h6></a><ul class="Meta"><li class="Meta-item Meta-item--author">Main Street, Manayunk</li></ul></li></ul> <a class="Button" href="/calendar">More Events</a></div></div></div></div></div></div><footer class="footer"><div class="footer-section footer-section--primary"><div class="footer-container"></div></div><div class="footer-section footer-section--secondary"><div class="footer-container"><div class="footer-inner"><div class="footer-inner__branding"><div class="footer-inner__logo"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_social"><p>Follow @PhillyWeekly</p><ul class="footer-inner__social__list"><li> <a href="https://www.facebook.com/pg/phillyweekly/posts/"> <i class="fa fa-facebook-square" aria-hidden="true"></i> <span>Facebook</span> </a></li><li> <a href="https://twitter.com/PhillyWeekly/"> <i class="fa fa-twitter" aria-hidden="true"></i> <span>Twitter</span> </a></li><li> <a href="https://www.instagram.com/phillyweekly/"> <i class="fa fa-instagram" aria-hidden="true"></i> <span>Instagram</span> </a></li><li> <a href="https://philadelphiaweekly.com/feeds"> <i class="fa fa-rss" aria-hidden="true"></i> <span>Your News Reader</span> </a></li></ul></div></div><nav class="Navigation Navigation--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="#">About PW</a><ul class="sub-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://philadelphiaweekly.com/about/">About Us</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type_archive menu-item-object-writer menu-item-386"><a href="https://philadelphiaweekly.com/writer/">Our Writers</a></li><li id="menu-item-25676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25676"><a href="https://philadelphiaweekly.com/locations/">Dropbox Locations</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="/advertising">Advertising &#038; Partnerships</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="/events/community/add">Submit an Event</a></li></ul></li><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134"><a href="#">Explore PW</a><ul class="sub-menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://philadelphiaweekly.com/sections/">Sections</a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://philadelphiaweekly.com/latest/">Latest</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://philadelphiaweekly.com/popular/">Popular</a></li><li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://philadelphiaweekly.com/calendar/">Calendar</a></li><li id="menu-item-29460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29460"><a href="https://philadelphiaweekly.com/sections/altphilly/">AltPhilly Exclusives</a></li></ul></li></ul></div></nav><div class="footer-inner_contact-text"><div class="footer-inner__logo--desktop"> <img class="footer-branding" src="https://philadelphiaweekly.com/wp-content/uploads/2019/09/Philadelphia-Weekly-Logo-White.svg" alt="Philadelphia Weekly" /></div><div class="footer-inner_contact"><p>1520 Locust Street, Fifth Floor</p><p>Philadelphia, PA 19102</p></div><div class="footer-inner_contact footer-inner_contact__phone"><p>215-543-3743</p><p><a href="mailto:mail@philadelphiaweekly.com">mail@philadelphiaweekly.com</a></p></div><div class="footer-info"> &copy; Copyright Philadelphia Weekly</div></div></div></div></footer></div><div
 class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_1 module_id_1  " 
 data-id="1"
 data-render-id="0"
 data-tracking="enabled" 
 data-intro="fadeIn"
 data-outro="fadeOut"
 data-overlay-close="1"
 data-close-delay="false" 
 style="opacity: 0;"
 ><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close"> <span class="hustle-icon-close" aria-hidden="true"></span> <span class="hustle-screen-reader">Close this module</span> </button><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">Enjoying Philly Weekly?</span><span class="hustle-subtitle">Consider joining altPhilly, an exclusive community with access to members-only content and more. <a href="https://philadelphiaweekly.com/join">Learn More</a></span></div><div class="hustle-layout-content"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://philadelphiaweekly.com/wp-content/uploads/2021/03/altphilly.jpg" alt="Alt Philly" class="hustle-image-position--centercenter" /></div></div><div class="hustle-layout-footer"><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://philadelphiaweekly.memberful.com/checkout?plan=62041" target="_blank" data-cta-type="cta">Join Now</a></div></div></div><p class="hustle-nsa-link"><a href="#">Hide this message</a></p></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>  <script type='text/javascript' src='https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://philadelphiaweekly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/philadelphiaweekly.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wpa-complementary-js-extra'>var wpaComplementary = {"container":""};</script> <script type='text/javascript' id='longdesc.button-js-extra'>var wparest = {"url":"https:\/\/philadelphiaweekly.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' id='hustle_front-js-extra'>var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"30","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"fadeIn","animation_out":"fadeOut","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/15\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/21\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"AltPhilly","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption&text=City-owned%20bank%20invites%20corruption","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption","email":"mailto:?subject=City-owned%20bank%20invites%20corruption&body=https%3A%2F%2Fphiladelphiaweekly.com%2Fcity-owned-bank-invites-corruption"},"ajaxurl":"https:\/\/philadelphiaweekly.com\/wp-admin\/admin-ajax.php","page_id":"31652","page_slug":"city-owned-bank-invites-corruption","is_upfront":"","script_delay":"3000"};</script> <script type='text/javascript' id='truro-scripts-js-extra'>var customizer = {"sliderSlideCount":"1","sliderLoop":"0","sliderAutoPlay":"0","sliderAutoPlaySpeed":"7000","sliderArrows":"1","sliderDots":"1"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><link rel="stylesheet" href="https://use.typekit.net/cgg8jik.css"> <script defer src="https://philadelphiaweekly.com/wp-content/cache/autoptimize/js/autoptimize_e4af66eb256989f653873dd9148712d9.js"></script></body></html>